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Notes, Cautions and Warnings

NOTE
A note appears in this manual like this. A note provides 
additional information to supplement the main text.

CAUTION!
A caution appears in this manual like this. A caution 
provides additional information which, if ignored, may result 
in equipment malfunction or damage.

WARNING!
A warning appears in this manual like this. A warning 
provides additional information which, if ignored, may 
result in a risk of personal injury.

Important!
An Important box appears in the manual like this. An important 
box provides information which can impact the usability of that 
particular printer function.
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Introduction
Congratulations on purchasing this color printer! 

Features

• Single pass digital technology for high quality, speed and 
reliability.

• Versatile paper handling:
– Standard 530-sheet paper tray
– Standard 100-sheet multi purpose tray for card stock, envelopes, 

labels, etc.
– Optional 530-sheet paper trays providing up to a maximum of 

1690-sheet capacity

• Flexible interfaces with automatic switching:
– USB
– High-speed, bi-directional parallel (IEEE-1284)
– Industry standard network connectivity via internal network 

interface card

• Environmentally friendly: the advanced power save mode 
minimizes power consumption and the separate toner and drum 
design cuts down on waste.

• Automatic color balance adjustment: in order to ensure consistent 
output at all times, the machine automatically performs a color 
check when the machine is switched on, when the top cover is 

Resolution 600 x 1200 dpi

Print Speed Color: 20 ppm
B&W: 24 ppm

Network Card Standard

Duplex Unit Optionala (see page 355)

a. Requires additional memory (see page 358)

Memory 64 MB

Hard Disk Drive Optional (see page 353)
Sharp AR-C200P: Introduction  • 9



opened and then closed, and adjusts the color balance 
automatically. It can even be set to adjust the color balance during 
long print runs.

• Auto media detect: detects the weight of the media being fed 
through the printer then automatically adjusts the fusing 
temperature, speed (if necessary) and transfer voltage to ensure 
correct fusing and print quality.

• Optional duplex printing for fast two-sided output.

• Optional high capacity 10Gb hard disk drive.

How To Use This Manual
This manual will lead you logically through the unpacking, setup and 
operation of your printer to help you to make the best use of its many 
advanced features.

It also includes:

• troubleshooting information

• maintenance guidelines

• instructions for adding optional accessories as your needs evolve

Online Usage

This manual is intended to be read on screen using Adobe Acrobat 
Reader. Use the navigation and viewing tools provided in Acrobat.

You can access specific information in two ways:

• In the list of bookmarks down the left hand side of your screen, 
click the topic of interest to jump to the required topic. (If the 
bookmarks are not available, use the Table of Contents.)

NOTES
This User’s Guide has been written using one printer as a 
model, and the illustrations/screenshots reflect this.
The information in this manual is supplemented by the 
extensive online help facility associated with the printer 
driver software.
Sharp AR-C200P: Introduction  • 10



• In the list of bookmarks click Index to jump to the Index. Find the 
term of interest and click the associated page number to jump to 
the page containing the subject.

Printing Pages

The whole book, Individual pages, or sections may be printed. The 
procedure for printing from Acrobat Reader is:

1. From the toolbar, select File, then Print.

2. Choose which pages you wish to print:

a. All pages for the entire manual.

b. Current page for the page at which you are looking.

c. Pages from and to for the range of pages you specify by 
entering their page numbers.

3. Click OK.
Sharp AR-C200P: Introduction  • 11



Getting Started
Unpacking

After unpacking the printer and choosing a suitable place to put it, 
check that all the necessary parts are available to continue.

1. The printer.
2. 4 toner cartridges (cyan, magenta, yellow and black).
3. Power cable.
4. CD.
5. LED lens cleaner (not illustrated).
6. Light-proof plastic bags (not illustrated).
7. Documentation (not illustrated): Setup Guide, Software 

Installation Guide, Warranty booklet.
Retain all packing materials to faciliate transport.

WARNING
This printer weighs of 106 lbs. (48 kg). 2 people are 
required to lift the printer safely.
Sharp AR-C200P: Getting Started  • 12



CD Contents
The CD supplied with your printer contains the drivers, software 
utilities and on-line manuals.

Printer Location
Place the printer on a flat surface large enough and strong enough to 
accept the size and weight of the printer. There must be sufficient 
space around the printer to allow for access and printer maintenance.
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Printer Components
1. Top cover

2. Control panel

3. Top cover release catch

4. Multi purpose tray (manual feed)

5. Paper support extension

6. Paper guides

7. Front cover

8. Paper tray

9. Paper level indicator

10.Power switch
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11.LED heads (4)

12.Discharge roller

13.Fuser unit

14.Image drum  and toner cartridge (cyan)

15.Image drum  and toner cartridge (magenta)

16.Image drum  and toner cartridge (yellow)

17.Image drum  and toner cartridge (black)
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18.Power connector

19.Rear exit paper tray

20.Interfaces and option card slott

21.USB interface connector

22.Parallel interface connector

23.Network interface card
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Setting up
Before connecting this printer to a computer and power supply, the 
toner cartridges must be installed and paper inserted in the paper 
tray.

Packaging and Protective Sheet Removal
1. Remove any adhesive tape and packaging from the printer.

2. Using the release handle, open the top cover.
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3. Remove the LED head restrainer from behind the LED heads in 
the top cover.
Sharp AR-C200P: Setting up  • 18



4. Remove the four image drums and place them on a level surface.

CAUTION!
• Never expose image drums to light for more than 5 

minutes. 
• Always hold image drum by the ends.
• Never expose image drums to direct sunlight.
• Never touch the green surface of the drum.
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5. Remove the protective sheets from each of the four image drums.

6. Replace the four image drums into the printer making sure each 
image drum is installed in its correct color location.

7. Push the tab (1) inwards and remove the blanking plate from 
each of the image drums.

(1)
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Toner Cartridge Installation

1. Remove the black toner cartridge from the package.

2. Shake the toner cartridge back and forth several times then, 
holding it horizontally, remove the tape.

WARNING!
Take extreme care when handling toner.
• Toner can be harmful if inhaled, swallowed or if it gets 

in the eyes.
• Toner can also stain hands and clothing.
See the Material Safety Data Sheets in your Warranty, 
Regulatory and Safety Information booklet for more 
information.
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3. Remove the locking piece from behind the colored toner release 
lever.

4. Insert the toner cartridge into the black image drum, left side first, 
engaging the drum locating peg in the hole in the toner cartridge. 
Make sure the colors of the toner cartridge and image drum 
correspond.
Sharp AR-C200P: Setting up  • 22



5. Gently push the toner cartridge down engaging the locking pin 
into the groove on the image drum.

6. Gently push the colored lever toward the rear of the machine until 
it stops. This releases the toner into the image drum.

CAUTION!
The lever should go back easily. If the lever resists moving, 
stop and press down on the toner cartridge to be sure it is 
firmly in place before proceeding.
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7. Repeat the process for each color toner cartridge, being careful 
to match the color toner to the color image drum.

8. Close the top cover.
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Loading Paper
1. Remove the paper tray from the printer.
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2. Adjust the paper guides and rear stopper for the size of paper 
being used.

CAUTION!
To prevent paper jams

• Don’t leave space between the paper and the paper 
guides and rear stopper.

• Don’t overfill the paper tray. Capacity depends on the 
type of paper and the paper weight.

• Don’t load damaged paper.
• Don’t load paper of different sizes, paper quality or 

thickness at the same time.
• Don’t remove the paper tray during printing.
• Close the paper tray gently.
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3. If installed, a lower paper tray cannot be used to print if there is 
no paper tray inserted above it.

(1)

(2)

(1)

(2)

(1)

(2)
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4. For face down printing, make sure the rear paper exit is closed 
(the paper exits from the top of the printer). Paper is stacked in 
printed order and the paper tray capacity is approximately 500 
sheets, depending on paper weight.

5. For face up printing, make sure the rear paper exit is open and 
the paper supports are extended. Paper is stacked in reverse 
order and tray capacity is approximately 100 sheets, depending 
on paper weight.

6. Load letterhead paper face down as shown for both portrait and 
landscape:

CAUTION!
Don’t open or close the rear paper exit while printing, as it 
may result in a paper jam.

NOTE
Always use the face down (rear) stacker for thick paper (card 
stock, etc.)
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Manual Feed
1. Open the Multi-purpose tray and extend the paper feed guides.

2. Load the media face up, and adjust the paper guides to the size 
of the media being used.

NOTE
• Don’t exceed the Paper Full line (about 100 sheets 

depending on paper weight, 50 transparencies or 10 
envelopes).

• Load envelopes face up (flap down) and letterhead 
stationery face up as shown for both portrait and 
landscape printing.

CAUTION!
Don’t open or close the rear paper exit while printing, as it 
may result in a paper jam.

A
B
C

Sharp AR-C200P: Setting up  • 29



Power Connection

1. Connect the power cable (1) into the power socket on the printer, 
then into a grounded power supply outlet.

2. Switch the printer ON using the main power switch (2).

The printer will go through its initialization and warm up sequence. 
When the printer is ready, the READY indicator comes on and stays 
on (green) and the LCD indicates ONLINE.

WARNING!
Ensure both the printer power switch and the AC supply 
are switched OFF before connecting the power cable.

NOTE
After installing the new toner cartridges, the message 
TONER LOW or CHANGE TONER may appear on the display. 
If this message does not disappear after a few pages have 
been printed, reinstall the appropriate toner cartridge.

1

2
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Control Panel

1. Attention indicator (red). ON indicates that attention is required, 
but printing will continue. FLASHING indicates that attention is 
required, but printing will stop.

2. Ready indicator (green). ON - ready to receive data. FLASHING 
indicates processing data or error.

3. Liquid crystal display. (LCD) panel. Two rows of up to 24 
alphanumeric characters displaying print status, menu items in 
menu mode and error messages.
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Control Panel (continued)

1. Menu button. Press briefly to enter the MENU mode. Press 
briefly again to select the next menu. Press for more than 2 
seconds to scroll through the different menus.

2. Item( +) button. Press briefly to scroll forward to the next menu 
item.

3. Value (+) button. Press briefly to scroll forward to the next value 
setting for each menu item.

4. Select button. Press briefly to select the menu, item or value 
indicated on the LCD.

5. Online button. Switches between online and offline status
– When pressed in Menu mode, it returns the printer to on line 

status.
– When pressed with DATA PRESENT displayed, it forces the printer 

to print out the remaining data in the printer.
– When there is an error message indicating wrong paper size, 

pressing the ONLINE button forces the printer to print.

6. Item (–) button. Press briefly to scroll backward to the previous 
menu item.

7. Value (–) button. Press briefly to scroll backward to the previous 
value setting for each menu item.

8. Cancel button. Press to cancel a print job.
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Menu Settings

Changing the Display Language

Carry out the following instructions to change the language that is 
displayed on the printer’s LCD.

1. Press the ONLINE button to put the printer offline.

2. Press the MENU button repeatedly until SYSTEM CONFIG MENU is 
displayed.

3. Press the SELECT button.

4. Press the ITEM button repeatedly until LANGUAGE is displayed.

5. Press the VALUE button repeatedly until the required language is 
displayed.

6. Press the SELECT button. An asterisk (*) appears next to the 
selected language.

7. Press the ONLINE button when you have finished setting the 
display language.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Printing the MenuMap

Print a list of menu settings to confirm that the printer is correctly 
configured.

1. Make sure there is paper in the paper tray.

2. Press the MENU button until the INFORMATION MENU is displayed, 
then press the SELECT button.

3. Confirm that PRINT MENU MAP is displayed on the LCD.

4. Press the SELECT button to print the menu map.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Media Settings

Selecting Paper Feed

1. Press the ONLINE button to place the printer offline.

2. Press the MENU button repeatedly until PRINT MENU is displayed, 
then press the SELECT button.

3. Press the ITEM button until PAPER FEED is displayed.

4. Press the VALUE button until the required paper feed is 
displayed, then press the SELECT button. An asterisk (*) 
appears next to the selected paper feed.

NOTE
• If the settings in the printer differ from those selected on 

your computer, the printer will not print and the LCD will 
display an error message.

• The following printer settings are given as a guide only. 
Some software applications require the paper feed, size 
and media settings to be selected from within the 
application (page setup).

NOTE
When AUTO TRAYSWITCH is set to ON and more than one 
paper tray is installed, paper feed automatically switches to 
the next available paper tray.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Selecting the Paper Size

1. Press the ONLINE button to place the printer offline.

2. Press the MENU button until PRINT MENU is displayed, then press 
SELECT button.

3. Press either ITEM (+) or (–) button repeatedly until EDIT SIZE is 
displayed.

4. Press either VALUE (+) or (–) button until the required paper size 
is displayed, then press the SELECT button. An asterisk (*) 
appears next to the selected paper size.

5. Press the ONLINE button to return the printer to online status.

6. Select the correct paper settings in the printer driver before 
printing the file.

NOTE
• When using paper trays, standard paper sizes are 

recognized automatically with CASSETTE SIZE (default 
setting) selected. Paper size need only be set for custom 
paper sizes.

• When using the Multi-Purpose (MP) tray (manual feed), 
the paper size has to be selected.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
Sharp AR-C200P: Setting up  • 36



Selecting the Media Type and Weight

Your printer automatically detects paper type and weight. You have 
the option, however, to override these settings as follows:

1. Press the ONLINE button to place the printer offline.

2. Press the MENU button until MEDIA MENU is displayed, then 
press the SELECT button.

3. Press the ITEM (+) or (–) button until MEDIA TYPE or MEDIA 
WEIGHT for the required tray is displayed.

4. Press the VALUE (+) or (–) button until the required paper type or 
weight is displayed, then press the SELECT button. An asterisk 
(*) appears next to the selected paper type or weight.

5. Press the ONLINE button to return the printer back to online 
status.

Select the correct paper settings in the printer driver before printing 
the file.

CAUTION!
If media type or media weight are not correctly set, print 
quality deteriorates and the fuser roller may be damaged.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Media Recommendations
We recommend the following guidelines when selecting media for 
use in this printer:

Paper

• For recommended papers see your authorized Sharp dealer.

• Paper should be stored flat and away from moisture, direct 
sunlight and heat sources.

• Don’t use damp, damaged or curled paper.

• The use of heavily laid or textured paper will seriously affect 
the life of the image drum and give poor print quality. Print 
quality can be improved by changing the media setting to ‘Ultra 
Heavy.’ However, this will reduce the output speed and prevent 
the use of the duplex option.

• Don’t use very smooth, shiny or glossy paper.

• Don’t use heavily embossed headed paper, very rough paper or 
paper that has a large grain difference between the two sides.

• Don’t use paper with perforations, cut-outs or ragged edges.

• Don’t use carbon paper, NCR paper, photosensitive paper, 
pressure sensitive paper or thermal transfer paper.

• Don’t use recycled paper.

CAUTION
Print media must be able to withstand 446°F (230°C) for 0.2 
second.
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Envelopes

• Use only recommended envelopes.

• Envelopes should be stored flat and away from moisture, direct 
sunlight and heat sources.

• Don’t use envelopes with windows or metal clasps.

• Don’t use envelopes with self sealing flaps.

• Don’t use damp, damaged or curled paper envelopes.

Labels

• For recommended labels see your authorized Sharp dealer.

• Use only labels designed for use in color laser printers and 
photocopiers.

• Labels should cover entire carrier sheet.

• Carrier sheet or adhesive must not be exposed to any part of the 
printer.
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Paper Feed and Exit
Selection of which paper feed and which paper exit to use for printing 
and whether simplex (single sided) or duplex (double sided) printing 
is available, depends upon the paper size, media weight and media 
type that is used. Please refer to the following tables.

Paper Sizes

Feed Exit

Paper size Tray 1 Tray 2/Tray 3
MP Tray
Manual

Rear 
(Face up)

Top
 (Face down)

A4 S, Da

a. S = Simplex; D = Duplex (printing on both sides of the paper—requires op-
tional duplex unit).

S, Da Sa S, Da S, Da

A5 S, Da S, Da Sa S, Da S, Da

A6 Sa b Sa Sa b

B5 S, Da S, Da Sa S, Da S, Da

Letter S, Da S, Da S, Da S, Da S, Da

Legal (13in) S, Da S, Da S, Da S, Da S, Da

Legal (14in) S, Da S, Da S, Da S, Da S, Da

Executive S, Da S, Da S, Da S, Da S, Da

Envelopes b

b. Not Usable.

b Sa Sa b

Custom (width 
76.2 to 
215.9mm; 
height 127.0 to 
1200 mm)

b b Sa Sa b
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Paper Weights and Media Settings

Feed Exit

Media 
weight Tray 1

Tray 2/
Tray 3

MP Tray 
(Manual)

Rear 
(face up)

Top (face 
down)

Paper, US Bond (Metric)
17 lb. (64 g/m2) Light Sa Sa Sa Sa Sa

18 to 19 lb.
(68-71 g/m2)

Medium 
light

Sa Sa Sa Sa Sa

20 to 24 lb.
(75-90 g/m2)

Medium S, Da

a. S = Simplex; D = Duplex (printing on both sides of the paper).

S, Da S, Da S, Da S, Da

25 to 27 lb.
(91-104 g/m2)

Medium 
heavy

S, Da S, Da S, Da S, Da S, Da

28 to 32 lb.
(105-122 g/m2)

Heavy b

b. Not Usable.

b Sa Sa Sa

33 to 54 lb.
(123-203 g/m2)

Ultra 
heavy

b b Sa Sa b

Transaprencies: Media Weight Ignored
Set MediaType 
= Transparency

b Sa b Sa Sa b

Labels
0.1 to 0.17 mm 
thick

Medium 
Heavy

b b Sa Sa b

0.17 to 0.2 mm 
thick

Ultra 
Heavy

b b Sa Sa b
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Printer Settings

Confirming Current Settings

Current menu settings can be confirmed by printing the MenuMap: 
see “Printing the MenuMap” on page 34.

Changing the Settings

1. Press the MENU button until the required menu is displayed, then 
press the SELECT button.

2. Press the ITEM (+) or (–) button until the required item is 
displayed.

3. Press the VALUE (+) or (–) button until the required value is 
displayed.

4. Press the SELECT button. Selection of the value will be 
confirmed by an asterisk (*) appearing to the right of it.

5. Press the ONLINE button to return the printer to online status.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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List of User Menu Settings
Listed in the following tables are the available printer settings. The 
default settings for the printer are in bold text.

 Print Jobs Menu
This menu only appears if the hard disk drive is installed. 

Item Value Description
ENTER 
PASSWORD

**** Sets password using a four-digit 
number (0~9).
This item is also displayed even 
when OP MENU “ALL CATEGORY” 
is set to DISABLE in the Admin. 
menu.

SELECT JOB No jobs; All jobs; File 
name 1 to nn

Selects printing job for Secure Print 
or Proof and Print.
This item is also displayed even 
when OP MENU “ALL CATEGORY” 
is set to DISABLE in the Admin. 
menu.

 Information Menu

Item Value Description
PRINT MENU MAP Execute Prints list of current menu settings.

PRINT FILE LIST Execute Prints job file list.

PRINT PCL FONT Execute Prints PCL font list.

PRINT PS FONT Execute Prints PostScript font list.

PRINT EPSON FX FONT Execute Prints an Epson FX font list.

PRINT ERROR LOG Execute Prints error log.
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 Test Print Menu

Item Value Description
PRINT ID CHECK PATTERN Execute Prints ID check pattern to detect bad 

ID.
Displayed only if "TEST PRINT 
MENU" of the System Maintenance 
Menu is set to ENABLE.

 Shutdown Menu

Item Value Description
SHUTDOWN START Execute Printer shut down sequence which 

prevents loss of data from the hard 
disk drive. Appears only when the 
hard disk drive is installed.

 Print Menu
The default settings are bold face.

Item Value Description
COPIES 1 to 999 Sets the number of copies.

DUPLEX On; Off Specifies two-sided (duplex) printing 
if the optional duplex unit is installed.

BINDING Long edge; Short 
edge

Sets binding for duplex printing. Only 
displayed if duplex is ON.

PAPER FEED Tray 1; Tray 2; Tray 3; 
MP Tray

Selects source of paper feed. Tray 2 
and 3 only displayed if installed.

AUTO TRAY 
SWITCH

On; Off Automatic switching to next tray 
when tray in use empties.

TRAY SEQUENCE Down; Up; Paper 
feed tray

Specifies selection order priority for 
switching Auto Tray Select/Auto Tray 
Switch.
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MP TRAY USAGE Normal tray; High 
priority tray; Feed 
when mismatching; 
Do not use

Specifies MP tray usage.
Normal tray: (Tray select/switch)
Use as a normal tray.
High priority tray: (Valid with Tray 
select only). If there is paper in the 
MP tray and Duplex is not specified, 
the printer uses the MP tray.
Feed when mismatching. When a 
paper mismatch occurs (i.e. the 
tray's paper size/media type does 
not match the print data), a paper 
request is issued to the MP Tray. If 
the data is for Duplex print, a 
specified tray is used instead of the 
MP tray.
Do not use. Even if auto switching, 
MP Tray will not be used. If MP Tray 
is designated in Paper Feed, printer 
behaves as though Normal Tray is 
selected.

MEDIA CHECK Enable; Disable Sets whether the printer checks the 
matching of paper size to that of the 
tray. Only standard sizes are 
checked.

TRANSPARENCY 
CHECK OHP

Auto; Disable Enable/Disable the transparency 
auto detect function.

RESOLUTION 600 dpi x 1200 dpi Selects print resolution.

TONER SAVE 
MODE

ON; OFF ON: Enables Toner Save mode.
OFF: Disables Toner Save mode.

MONO-PRINT 
SPEED

Auto; color speed; 
Normal speed

Selects monochrome printing speed.
Auto: prints at the most appropriate 
speed for page process.
Color: prints always at the color print 
speed.
Normal: Always prints at the 
monochrome print speed.

ORIENTATION Portrait; Landscape Sets page orientation for printing.

LINE PER PAGE 5 to 128. Default = 60. Sets the number of lines that can be 
printed on a standard letter-size 
page. Invalid in PostScript mode.

 Print Menu (continued)
The default settings are bold face.

Item Value Description
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EDIT SIZE Cassette size; Letter; 
Executive; Legal 14; 
Legal 13.5; Legal 13; 
A4; A5; A6; B5; 
Custom; Com-9* 
envelope; Com-10* 
envelope; Monarch* 
envelope; DL* 
Envelope; C5* 
Envelope
*Use short edge feed.

Cassette size is selected when using 
standard sized paper in the paper 
tray. Edit size is only used when 
printing one page size onto a 
different paper size, e.g. A6 onto A4, 
edit size would be set to A6, but 
actual paper in paper tray is A4.
Invalid in PostScript mode.

 Media Menu
The default settings are bold.

Item Value Description
TRAY1 
MEDIATYPE

Plain; Letterhead; 
Transparency; Bond; 
Recycled; Card stock; 
Rough.

Selects the media type for Tray 1.

TRAY1 
MEDIAWEIGHT

AUTO, Light, Medium 
light, Medium, Medium 
Heavy, Heavy, Ultra 
Heavy

Sets the media weight for Tray 1.

TRAY2 
MEDIATYPE

Plain; Letterhead; Bond; 
Recycled; Card stock; 
Rough.

Sets the media type for optional 
Tray 2. (Only displayed if installed)

TRAY2 
MEDIAWEIGHT

Auto; Light; Medium 
light; Medium; Medium 
heavy; Heavy; Ultra 
heavy

Selects the media WEIGHT for 
optional Tray2. (Only displayed if 
installed)

TRAY3 
MEDIATYPE

Plain; Letterhead; Bond; 
Recycled; Card stock; 
Rough.

Selects the media type for  optional 
Tray3. (Only displayed if installed)

TRAY3 
MEDIAWEIGHT

Auto; Light; Medium 
light; Medium; Medium 
heavy; Heavy; Ultra 
heavy

Sets the paper weight for optional 
Tray. 3. (Only displayed if installed)

 Print Menu (continued)
The default settings are bold face.

Item Value Description
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MP TRAY 
PAPERSIZE

A4; A5; A6; B5; Legal 14; 
Legal 13.5; Legal 13; 
Letter; Executive; 
Custom; Com-9 
envelope; Com-10 
envelope; Monarch 
envelope; DL Envelope; 
C5 Envelope

Sets the media size for the 
multipurpose tray.

MP TRAY 
MEDIATYPE

Plain; Letterhead; 
Transparency; Labels; 
Bond; Recycled; Card 
stock; Rough

Selects the paper type for 
multipurpose  tray.

MP TRAY 
MEDIAWEIGHT

Auto; Light; Medium 
light; Medium; Medium 
heavy; Heavy; Ultra 
heavy

Sets the paper weight for the 
multipurpose  tray. 

UNIT OF 
MEASURE

Inch; Millimeters Sets the units of measurement for 
custom paper size.

X DIMENSION 3 inches to 8.5 inches 
(76 mm to 216 mm)

Sets the dimensions of custom 
paper. For these dimensions to 
work, the MP tray paper size must 
be set to custom.

Y DIMENSION 5 inches to 47.2 inches; 
default = 11 inches
(127 mm to 1200 mm)

Sets the dimensions of custom 
paper. For these dimensions to 
work, the MP tray paper size must 
be set to custom.

 Color Menu
The default settings are bold.

Item Value Description
AUTO DENSITY 
MODE

Auto; Manual Select whether density adjustment 
and Tone Response Curve (TRC) 
compensation is automatic.
Auto: Density adjustment is 
automatically run under specified 
conditions, and reflected in the TRC 
compensation.
Manual: Density adjustment is done 
manually (see page 70).

 Media Menu (continued)
The default settings are bold.

Item Value Description
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ADJUST DENSITY Execute If EXECUTE is selected, the printer 
will immediately adjust density and 
reflect it in the TRC compensation. 
Density adjustment must be 
executed when the printer is idle. It 
may become invalid if executed in 
any other state.

COLOR TUNING Print pattern Prints the pattern for the user to 
manually adjust TRC. Ordinarily this 
function is not needed because TRC 
is automatically adjusted. This 
function permits TRC adjustment to 
your requirement by using the 
adjustment menu of HIGHLIGHT, 
MID-TONE, and DARK for each of 
CMYK. See page 70.

CYAN, MAGENTA, 
YELLOW OR 
BLACK 
HIGHLIGHT

0+1+2+3-3-2-1 Adjusts HIGHLIGHT (light area) of 
Cyan, Magenta, Yellow or Black 
TRC.
Plus indicates adjustment toward a 
darker level and minus toward 
lighter.

CYAN, MAGENTA, 
YELLOW OR 
BLACK MID-TONE

0+1+2+3-3-2-1 Adjusts MID-TONE of Cyan, 
Magenta, Yellow or BlackTRC.
Plus indicates adjustment toward a 
darker level and minus toward 
lighter.

CYAN, MAGENTA, 
YELLOW OR 
BLACK DARK

0+1+2+3-3-2-1 Adjusts DARK of Cyan, Magenta, 
Yellow or Black TRC.
Plus indicates adjustment toward a 
darker level and minus toward 
lighter.

CYAN, MAGENTA, 
YELLOW OR 
BLACK 
DARKNESS

0+1+2+3-4-3-2-1 Adjusts Cyan, Magenta, Yellow or 
Black engine density.
Please do not change this setting.

ADJUST 
REGISTRATION

Execute When this menu is selected, the 
printer performs an Auto Adjust 
Registration.
Must be executed in the idle state 
(Auto Registration OFF).

 Color Menu (continued)
The default settings are bold.

Item Value Description
Sharp AR-C200P: Setting up  • 48



CYAN 
REGISTRATION - 
FINE ADJUST

0+1+2+3-3-2-1 Fine Adjust makes an adjustment 
to image registration in Cyan, 
Magenta or Yellow against Black 
in the horizontal direction. The 
adjustment is reflected as an 
offset (addition) value to the 
corrections through Auto color 
Registration Correction. Values 
are adjusted in increments of 
.026 mm. Example: if the paper 
movement is upward - if a value 
is increased (+) it means the 
image moves downward in 
relation to it.

MAGENTA 
REGISTRATION - 
FINE ADJUST

0+1+2+3-3-2-1

YELLOW 
REGISTRATION - 
FINE ADJUST

0+1+2+3-3-2-1

INK SIMULATION Off; SWOP The printer has its own process 
simulation generator which simulates 
standard colors in the printer.
This function is enabled only with 
Postscript language jobs.

INK LIMIT Dark; Medium; Light Selects the limit of the toner layer 
thickness. If paper curl occurs in 
DARK printing, select MEDIUM or 
LIGHT. This sometimes helps reduce 
curl.

CMY 100% 
DENSITY

Disable; enable Selects enable/disable 100% output 
against the CMY100% TRC 
compensation. Ordinarily, the TRC 
compensation function controls the 
appropriate print density; thus, 100% 
output is not always enabled. 
Selecting ENABLE will allow 100% 
output. In actual printing, the TRC 
values, too, are controlled by color 
Matching. This function is used for 
special purposes; for example, to 
specify the color for CMYK color 
space in PS.

 Color Menu (continued)
The default settings are bold.

Item Value Description
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 System Configuration Menu
The default settings are bold.

Item Value Description
POWER SAVE 
DELAY TIME

5 min; 15 min; 30 min; 
60 min; 240 min.

Sets the time before printer enters 
power save mode.

PERSONALITY Auto emulation; 
PCL; IBM PPR III XL; 
Epson FX; Adobe 
PostScript

Selects the printer emulation 
language. Note: the only printer 
languages that can be selected are 
those enabled in the Personality 
section of the Maintenance 
menu.

USB 
PS-PROTOCOL

ASCII
RAW

Specifies PostScript (PS) 
communication protocol mode of 
data from USB. (In RAW mode, 
Ctrl-T is invalid.)

NETWORK
PS PROTOCOL

ASCII
RAW

This Item displays only when the 
network card is installed.
Specifies PS communication 
protocol mode of data from the 
network card .
(In RAW mode, Ctrl-T is invalid.)

CLEARABLE
WARNING

On; Job PCL emulation: Sets the time before 
deleting error messages. If changed 
to Job, error remains displayed until 
next print job is received.
PS emulation: Error messages are 
only shown during job regardless of 
setting.

AUTO 
CONTINUE

On; Off Sets the printer to automatically 
recover after a memory overflow or 
print overrun.

MANUAL 
TIMEOUT

60 sec; 30 sec; Off This parameter sets the period of 
time, that after requesting paper to 
be inserted and is not inserted, 
when the print job is cancelled.
Only works in PostScript mode.

WAIT TIMEOUT Off; 5 sec to 300 sec; 
default = 40 sec

Sets the time between receiving the 
last byte of data and the page being 
automatically ejected.
Only works in PCL mode.
In PS mode the job will be 
cancelled.
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LOW TONER Continue; Stop If set to CONTINUE, allows printing 
to continue when Low toner is 
displayed. If STOP is selected - 
when Low toner is displayed, the 
printer goes off line.

JAM RECOVERY ON; OFF Sets whether or not printing will 
continue after a paper jam has been 
cleared. If set to OFF, the print job 
that was being printed when the 
paper jam occurred will be cancelled 
after clearing the paper jam. When 
set to ON, the print job will continue 
after the jam has been cleared.

ERROR REPORT ON; OFF When set to ON, prints an error 
report when internal error occurs.
Only works in PostScript mode.

LANGUAGE English; German; 
French; Italian; 
Spanish; Swedish; 
Norwegian; Danish; 
Dutch; Turkish; 
Portuguese; Polish

Selects the printer display language.

 System Configuration Menu (continued)
The default settings are bold.

Item Value Description
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 PCL Emulation Menu
The default settings are bold.

Item Value Description
FONT 
SOURCE

Resident; DIMM0; 
Downloaded

Selects location of the PCL font 
used.
DIMM0 is displayed only when font 
DIMM ROM exists in the slot.
Downloaded only appears if fonts 
have been down loaded to the 
printer.

FONT NO. I000, C001, S001 Sets the PCL font number.
I = internal (resident font); I000 = 
Courier. 
C = Font stored in the printer's Flash 
memory. 
S = downloaded soft font, stored on 
the printer's internal hard disk drive. 
Applies only to printers with a hard 
disk drive installed.

FONT PITCH 0.44 cpi to 99.99 cpi in 0.01 
cpi increments
Default = 10.00 cpi

Sets the font width in characters per 
inch. Only displayed if the font is a 
fixed spacing outline font.

FONT HEIGHT 4.00 to 999.75 point, in 0.25 
point increments
Default = 12.00 point

Sets the font point size. Applies only 
to fixed fonts (does not apply to 
proportional fonts).
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SYMBOL SET PC-8, PC-8 Dan/Nor, PC-8 
TK, PC-775, PC-850, 
PC-852, PC-855, PC-857 
TK, PC-858, PC-866, 
PC-869, PC-1004, Pi Font, 
Plska Mazvia, PS Math, PS 
Text, Roman-8, Roman-9, 
Roman Ext, Serbo Croat1, 
Serbo Croat2, Spanish, 
Ukrainian, VN Int'l, VN Math, 
VN US, Win 3.0, Win 3.1 Blt, 
Win 3.1 Cyr, Win 3.1 Grk, 
Win 3.1 Heb, Win 3.1 L1, Win 
3.1 L2, Win 3.1 L5, 
Wingdings, Dingbats MS, 
Symbol, OCR-A, OCR-B, HP 
ZIP, USPSFIM, USPSSTP, 
USPSZIP,  Bulgarian, CWI 
Hung, DeskTop, German, 
Greek-437, Greek-437 Cy, 
Greek-928, Hebrew NC, 
Hebrew OC, IBM-437, 
IBM-850, IBM-860, IBM-863, 
IBM-865, ISO Dutch, ISO L1, 
ISO L2, ISO L5, ISO L6, ISO 
L9, ISO Swedish1, ISO 
Swedish2, ISO Swedish3, 
ISO-2 IRV, ISO-4 UK, ISO-6 
ASC, ISO-10 S/F, ISO-11 
Swe, ISO-14 JASC, ISO-15 
Ita, ISO-16 Por, ISO-17 Spa, 
ISO-21 Ger, ISO-25 Fre, 
ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, 
ISO-84 Por, ISO-85 Spa, 
Kamenicky, Legal, Math-8, 
MC Text, MS Publish, PC Ext 
D/N, PC Ext US, PC Set1, 
PC Set2 D/N, PC Set2 US,

Selects a PCL character symbol set.

A4 PRINT 
WIDTH

78 column; 80 column If you are printing a letter size 
document on an A4 size sheet, 
select 80 column. This condenses 
the print to fit on the slightly 
narrower A4 sheet, without 
changing the line breaks.

 PCL Emulation Menu (continued)
The default settings are bold.

Item Value Description
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WHITE PAGE 
SKIP

OFF; ON Change this setting to ON if you do 
not wish to print blank pages; PCL 
mode.

CR FUNCTION CR; CR+LF Sets functionality on receipt of CR 
code in PCL mode.

LF FUNCTION LF; LF+CR Sets functionality on receipt of LF 
code in PCL mode.

PRINT 
MARGIN

Normal; 1/5 inch; 1/6 inch Sets the width of the non-printed 
margins.

TRUE BLACK OFF, ON PCL only: Sets whether to use 
Composite Black (CMYK mixed) or 
Pure Black (K only) for the black 
(100%) in image data.
OFF =  Composite (CMYK) Black. 
Provides best results when printing 
photographs.
ON = Pure Black (black toner only). 
Provides best results when printing 
a combination of text and graphics.

 PCL Emulation Menu (continued)
The default settings are bold.

Item Value Description
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 PPR Emulation Menu
The default settings are bold.

Item Value Description
PEN WIDTH 
ADJUST

ON; OFF IN PCL, when switched ON, 
emphasizes the pen width to 
improve the appearance of 
lines specified with minimum 
width.

CHARACTER 
PITCH

10 CPI; 12 CPI; 17 CPI; 20 
CPI; PROPORTIONAL

Specifies character pitch in 
IBM PPR emulation.

FONT 
CONDENSE

12CPI to 20 CPI;
12CPI to 12CPI

Specifies 12CPI pitch for 
Condense Mode.

CHARACTER 
SET

Set 2; Set 1 Specifies a character set.
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SYMBOL SET PC-8, PC-8 Dan/Nor, PC-8 
TK, PC-775, PC-850, 
PC-852, PC-855, PC-857 
TK, PC-858, PC-866, 
PC-869, PC-1004, Pi Font, 
Plska Mazvia, PS Math, PS 
Text, Roman-8, Roman-9, 
Roman Ext, Serbo Croat1, 
Serbo Croat2, Spanish, 
Ukrainian, VN Int'l, VN Math, 
VN US, Win 3.0, Win 3.1 Blt, 
Win 3.1 Cyr, Win 3.1 Grk, 
Win 3.1 Heb, Win 3.1 L1, Win 
3.1 L2, Win 3.1 L5, ISO 
Swedish1, ISO Swedish2, 
ISO Swedish3, ISO-2 IRV, 
ISO-4 UK, ISO-6 ASC, 
ISO-10 S/F, ISO-11 Swe, 
ISO-14 JASC, ISO-15 Ita, 
ISO-16 Por, ISO-17 Spa, 
ISO-21 Ger, ISO-25 Fre, 
ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, 
ISO-84 Por, ISO-85 Spa, 
Kamenicky, Legal, Math-8, 
MC Text, MS Publish, PC Ext 
D/N, PC Ext US, PC Set1, 
PC Set2 D/N, PC Set2 US, 
Bulgarian, CWI Hung, 
DeskTop, German, 
Greek-437, Greek-437 Cy, 
Greek-928, Hebrew NC, 
Hebrew OC, IBM-437, 
IBM-850, IBM-860, IBM-863, 
IBM-865, ISO Dutch, ISO L1, 
ISO L2, ISO L5, ISO L6, ISO 
L9

Specifies a symbol set.

LETTER 0 
STYLE

Disable; Enable Specifies the style that 
replaces 9B Hex with the letter 
o and 9D Hex with a zero

ZERO 
CHARACTER

Normal; Slashed Sets the zero to be slashed or 
unslashed.

LINE PITCH 6 LPI; 8 LPI Specifies the line spacing 
(lines per inch).

 PPR Emulation Menu (continued)
The default settings are bold.

Item Value Description
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WHITE PAGE 
SKIP

OFF; ON Change this setting to ON if 
you do not wish to print blank 
pages.
Not available for duplex 
printing.

CR FUNCTION CR; CR+LF Sets functionality on receipt of 
CR code.

LF FUNCTION LF; LF+CR Sets functionality on receipt of 
LF code.

LINE LENGTH 80 COLUMN; 136 COLUMN Specifies the number of 
characters per line.

FORM LENGTH 11 INCH; 11.7 INCH;
12 INCH

Specifies the length of paper.

TOF POSITION 0.0 to 1.0 INCH, in 0.1-inch 
increments

Specifies the distance of print 
from the top edge of the paper.

LEFT MARGIN 0.0 to 1.0 INCH, in 0.1-inch 
increments

Specifies the distance of print 
from the left hand edge of the 
paper.

FIT TO LETTER Disable; Enable Fits print data, equivalent to 11 
inches (66 lines), in the 
LETTER-size printable area.

TEXT HEIGHT Same; Diff Sets the height of a character.
SAME: Same height 
regardless of CPI.
DIFF: Height varies depending 
on CPI.

 PPR Emulation Menu (continued)
The default settings are bold.

Item Value Description
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 FX Emulation Menu
The default settings are bold.

Item Value Description
CHARACTER 
PITCH

10 CPI; 12 CPI; 17 CPI; 20 
CPI; PROPORTIONAL

Specifies character pitch in this 
emulation.

CHARACTER 
SET

Set 2; Set 1 Specifies which Epson 
character set is used.

SYMBOL SET PC-8, PC-8 Dan/Nor, PC-8 
TK, PC-775, PC-850, 
PC-852, PC-855, PC-857 
TK, PC-858, PC-866, 
PC-869, PC-1004, Pi Font, 
Plska Mazvia, PS Math, PS 
Text, Roman-8, Roman-9, 
Roman Ext, Serbo Croat1, 
Serbo Croat2, Spanish, 
Ukrainian, VN Int'l, VN Math, 
VN US, Win 3.0, Win 3.1 Blt, 
Win 3.1 Cyr, Win 3.1 Grk, 
Win 3.1 Heb, Win 3.1 L1, Win 
3.1 L2, Win 3.1 L5, ISO 
Swedish1, ISO Swedish2, 
ISO Swedish3, ISO-2 IRV, 
ISO-4 UK, ISO-6 ASC, 
ISO-10 S/F, ISO-11 Swe, 
ISO-14 JASC, ISO-15 Ita, 
ISO-16 Por, ISO-17 Spa, 
ISO-21 Ger, ISO-25 Fre, 
ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, 
ISO-84 Por, ISO-85 Spa, 
Kamenicky, Legal, Math-8, 
MC Text, MS Publish, PC Ext 
D/N, PC Ext US, PC Set1, 
PC Set2 D/N, PC Set2 US, 
Bulgarian, CWI Hung, 
DeskTop, German, 
Greek-437, Greek-437 Cy, 
Greek-928, Hebrew NC, 
Hebrew OC, IBM-437, 
IBM-850, IBM-860, IBM-863, 
IBM-865, ISO Dutch, ISO L1, 
ISO L2, ISO L5, ISO L6, ISO 
L9

Specifies a symbol set.
Sharp AR-C200P: Setting up  • 58



LETTER 0 
STYLE

DISABLE; ENABLE Specifies the style that 
replaces 9B Hex with letter o 
and 9D Hex with a zero

ZERO 
CHARACTER

NORMAL; SLASHED Sets the zero to be slashed or 
unslashed.

LINE PITCH 6 LPI; 8 LPI Specifies the line spacing 
(lines per inch).

WHITE PAGE 
SKIP

OFF; ON Change this setting to ON if 
you do not wish to print blank 
pages
Not available for duplex 
printing.

CR FUNCTION CR; CR+LF Sets functionality on receipt of 
CR code.

LF FUNCTION LF; LF+CR Sets functionality on receipt of 
LF code.

LINE LENGTH 80 COLUMN; 136 COLUMN Specifies the number of 
columns that will print on a 
page (characters per line).

FORM LENGTH 11 inch; 11.7 inch;
12 inch

Specifies the length of print 
media.

TOF POSITION 0.0 to 1.0 inch in 0.01-inch 
increments

Specifies the distance of print 
from the top edge of the paper.

LEFT MARGIN 0.0 to 1.0 inch in 0.01-inch 
increments

Specifies the distance of print 
from the left hand edge of the 
paper.

FIT TO LETTER DISABLE; ENABLE Sets the printing mode that 
can fit print data, equivalent to 
11 inches (66 lines), in the 
LETTER-size printable area.

TEXT HEIGHT SAME; DIFF Sets the height of a character.
SAME: Same height 
regardless of CPI.
DIFF: Height varies depending 
on CPI.

 FX Emulation Menu (continued)
The default settings are bold.

Item Value Description
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 Parallel Menu
The default settings are bold.

Item Value Description
PARALLEL ENABLE; DISABLE Selects parallel (Centronics) 

interface.

BI-DIRECTION ENABLE; DISABLE Selects bi-directional 
communication.

ECP ENABLE; DISABLE Selects ECP mode.

ACK WIDTH NARROW; MEDIUM; 
WIDE

Sets ACK width for compatible 
reception:
Narrow = 0.5 µS
Medium = 1.0 µS
Wide = 3.0 µS

ACK/BUSY 
TIMING

ACK-IN-BUSY; 
ACK-WHILE-BUSY

Sets output order for ACK and 
BUSY during reception.
ACK IN BUSY: BUSY=LOW to the 
end of the ACK pulse.
ACK WHILE BUSY: BUSY=LOW to 
the center of the ACK pulse.

I-PRIME 3 MICRO SEC; 50 
MICRO SEC; 
DISABLE

Sets or disables the i-Prime signal.

OFFLINE 
RECEIVE

ENABLE; DISABLE Enable =  maintains reception 
without changing the interface 
signal, even though an alarm 
occurs. The interface stays open 
even if the ON LINE button is 
pressed.
The interface issues a BUSY signal 
only when the receive buffer is full.
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 USB Menu
The default settings are bold.

Item Value Description
USB ENABLE; DISABLE Selects USB interface.

SOFT RESET ENABLE; DISABLE Enables/Disables soft reset 
command.

OFFLINE 
RECEIVE

ENABLE; DISABLE Enable = maintains reception without 
changing the interface signal, even if 
an alarm occurs. The interface stays 
open even if the ON LINE button is 
pressed. The interface issues a 
BUSY signal only when the receive 
buffer is full.

 Network Menu
The default settings are bold.

Item Value Description
TCP/IP ENABLE; DISABLE Selects TCP/IP protocol.

NETWARE ENABLE; DISABLE Selects Netware protocol.

ETHERTALK ENABLE; DISABLE Selects EtherTalk protocol.

NETBEUI ENABLE; DISABLE Selects NetBEUI protocol.

FRAME TYPE AUTO; 802.2; 802.3 
ETHER-II; SNAP

Selects Ethernet frame type.

DHCP/BOOTP ENABLE; DISABLE Selects whether selection of DHCP/
BOOTP is automatic.

RARP ENABLE; DISABLE Selects whether selection of RARP is 
automatic.

IP ADDRESS xxx.xxx.xxx.xxx Configures IP address.

SUBNET MASK xxx.xxx.xxx.xxx Configures subnet mask.

GATEWAY 
ADDRESS

xxx.xxx.xxx.xxx Configures gateway address.

PRINT 
SETTINGS

ON; OFF Selects printing of network menu 
map.
ON = When printer exits the menu 
mode it will print the network 
MenuMap showing results of 
self-diagnosis and settings.

INITIALIZE ON; OFF Selects network initialization.
ON = network initializes as the 
printer exits the menu.
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 Memory Menu
The default settings are bold.

Item Value Description
RECEIVE BUFF 
SIZE

AUTO; 0.5 MB; 1 
MB; 2 MB; 4 MB; 8 
MB; 16 MB; 32 MB

Sets the size of the receive buffer 
and depends on the amount of 
memory installed in the printer.

RESOURCE 
SAVE

AUTO; OFF; 0.5 MB; 
1 MB; 2 MB; 4 MB; 8 
MB; 16 MB; 32 MB

Set the size of the font cache area 
and depends on the amount of 
memory installed in the printer.

FLASH 
INITIALIZE

EXECUTE Initializes flash memory if installed.

PS FLASH 
RESIZE

0% [n.n MB] TO 90% 
[n.n MB], in 10% 
increments 

Changes the size of the flash 
memory area. “n.n” indicates the 
actual size in MB.
Note: Special data is stored in the 
Flash Memory, therefore you cannot 
specify 100%.
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CAUTION!
The Disk Maintenance Menu can be used to initialize the 
printer's internal hard disk drive, to reassign the partition 
contents, or to reformat the partitions.
It is recommended that disk maintenance be done only by 
the System Administrator, or by someone who is 
knowledgeable in this area.

 Disk Maintenance Menu
The default settings are bold.

Displays only when optional Hard Disk Drive is installed.

Item Value Description
HDD INITIALIZE EXECUTE Partitions hard disk and formats 

each partition. Appears only if hard 
disk drive is installed.

PARTITION SIZE nnn% / mmm% / 
xxx%

Sets usage of hard disk drive 
partitions:
nnn = Common
mmm = PCL
xxx = PS
Range for each partition: 1 to 98% in 
1% increments.
nnn + mmm + xxx = 100%.

HDD 
FORMATTING

PCL, COMMON, PS Formats specified partition.
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 System Adjust Menu
The default settings are bold.

Item Value Description
X ADJUST 0.00 MM;

Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Adjusts overall print position 
horizontally in 0.20 increments.

Y ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Adjusts overall print position 
vertically in 0.20 increments.

DUPLEX X ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Adjusts overall print position of 
print face horizontally in 0.20 
increments.
Displays only when optional 
Duplex Unit is installed.

DUPLEX Y ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Adjusts overall print position of 
print face vertically in 0.20 
increments
Displays only when optional 
Duplex Unit is installed.

TRAY 1 LEGAL 14 LEGAL 14; LEGAL 
13.5

Sets Tray 1 legal paper size.

TRAY 2 LEGAL 14 LEGAL 14; LEGAL 
13.5

Sets Tray 2 legal paper size. 
Appears only if optional Tray 2 is 
installed.

TRAY 3 LEGAL 14 LEGAL 14; LEGAL 
13.5

Sets Tray 3 legal paper size. 
Appears only if optional Tray 3 is 
installed.

PCL TRAY 2 ID# 1 to 59; default = 5 Sets Tray 2 number for PCL 
emulation. 
Appears only if optional Tray 3 is 
installed.

PCL TRAY 3 ID# 1 – 59; default = 20 Sets Tray 3 number for PCL 
emulation. 
Appears only if optional Tray 3 is 
installed.

PCL MP TRAY ID# 1 – 59; default = 4 Sets MP tray number for PCL 
emulation.
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HEX DUMP EXECUTE Press SELECT to switch the 
printer to the Hexadecimal Dump 
mode in which all data received is 
printed in both Hexadecimal and 
ASCII format. To return to normal 
print mode, switch the printer off 
then on again.

 Maintenance Menu
The default settings are bold.

Item Value Description
EEPROM RESET EXECUTE Initializes EEPROM for each unit.

SAVE MENU EXECUTE Saves the current menu settings.

RESTORE EXECUTE Reverts to stored menu settings.
(Only displayed if there are saved 
menu settings).

POWER SAVE ENABLE; DISABLE When no input is received for a 
specified time, the printer will enter 
Power Save Mode. See also 
“Power Save Delay Time” under 
the System configuration menu on 
page 47.

PAPER BLACK 
SETTING

0; +1; +2; –2; –1 Not normally used.

PAPER COLOR 
SETTING

0; +1; +2; –2; –1 Not normally used.

TRANSPR BLACK 
SETTING

0; +1; +2; –2; –1 Not normally used.

TRANSPR COLOR 
SETTING

0; +1; +2; –2; –1 Not normally used.

 System Adjust Menu (continued)
The default settings are bold.

Item Value Description
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 Usage Menu
The default settings are bold.

Item Value Description
TOTAL PAGE 
COUNT

nnnnnn Shows total number of pages printed.

TRAY 1 PAGE 
COUNT

nnnnnn Shows number of pages printed from tray 
1.

TRAY 2 PAGE 
COUNT

nnnnnn Shows number of pages printed from tray 
2. Displayed if optional tray 2 is installed.

TRAY 3 PAGE 
COUNT

nnnnnn Shows number of pages printed from tray 
3. Displayed if optional tray 3 is installed.

MP TRAY PAGE 
COUNT

nnnnnn Shows number of pages printed from 
multipurpose paper tray.

COLOR PAGE 
COUNT

nnnnnn Number of pages printed in color.

MONOCHROME 
PAGE COUNT

nnnnnn Number of pages printed in monochrome.

BLACK DRUM 
LIFE

REMAINING 
nnn%

Displays the remaining life of the black 
image drum as a percentage.

CYAN DRUM 
LIFE

REMAINING 
nnn%

Displays the remaining life of the cyan 
image drum as a percentage.

MAGENTA 
DRUM LIFE

REMAINING 
nnn%

Displays the remaining life of the magenta 
image drum as a percentage.

YELLOW DRUM 
LIFE

REMAINING 
nnn%

Displays the remaining life of the yellow 
image drum as a percentage.

BELT LIFE REMAINING 
nnn%

Displays the remaining life of the belt as a 
percentage.

FUSER LIFE Remaining 
nnn%

Displays the remaining life of the fuser 
roller as a percentage.

BLACK TONER 15K = xxx%;
5K = xxx%

Displays black toner remaining.

CYAN TONER 15K = xxx%;
5K = xxx%

Displays cyan toner remaining.

MAGENTA 
TONER

15K = xxx%;
5K = xxx%

Displays magenta toner remaining.

YELLOW 
TONER

15K = xxx%;
5K = xxx%

Displays yellow toner remaining.
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List of Administrator Menu Settings

To enter this menu, turn on the printer while holding down the ITEM+ 
button.

NOTE
Only system administrators have access to this menu.

 OP Menu
The default settings are bold.

Item Value Description
ALL CATEGORY ENABLE, 

DISABLE
Enable/Disable all categories of User Menu.
Set to Disable, the User Menu is not shown 
except the PRINT JOB MENU. Panel Lock 
is still available.

PRINT JOBS 
MENU

ENABLE, 
DISABLE

Enable/Disable PRINT JOBS MENU.
Set to Disable, PRINT JOBS MENU is not 
displayed. (PRINT JOB MENU is displayed 
when this MENU setting is set to ENABLE 
even though ALL CATEGORY is set to 
DISABLE.)

INFORMATION 
MENU

ENABLE, 
DISABLE

Enable/Disable INFORMATION MENU.
Set to Disable, INFORMATION MENU is not 
displayed.

SHUTDOWN 
MENU

ENABLE, 
DISABLE

Enable/Disable SHUTDOWN MENU.
Set to Disable, SHUTDOWN MENU is not 
displayed.

PRINT MENU ENABLE, 
DISABLE

Enable/Disable PRINT MENU.
Set to Disable, PRINT MENU is not 
displayed.

MEDIA MENU ENABLE, 
DISABLE

Enable/Disable MEDIA MENU.
Set to Disable, MEDIA MENU is not 
displayed.

COLOR MENU ENABLE, 
DISABLE

Enable/Disable color MENU.
Set to Disable, color MENU is not displayed.

SYSTEM CONFIG 
MENU

ENABLE, 
DISABLE

Enable/Disable SYSTEM MENU.
Set to Disable, SYSTEM MENU is not 
displayed.

PCL EMULATION 
MENU

ENABLE, 
DISABLE

Enable/Disable PCL EMULATION MENU.
Set to Disable, PCL EMULATION MENU is 
not displayed.
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PPR EMULATION 
MENU

ENABLE, 
DISABLE

Enable/Disable PPR EMULATION MENU.
Set to Disable, PPR EMULATION MENU is 
not displayed.

FX EMULATION 
MENU

ENABLE, 
DISABLE

Enable/Disable FX EMULATION MENU.
Set to Disable, FX EMULATION MENU is 
not displayed.

PARALLEL MENU ENABLE, 
DISABLE

Enable/Disable PARALLEL MENU.
Set to Disable, PARALLEL MENU is not 
displayed.

USB MENU ENABLE, 
DISABLE

Enable/Disable USB MENU.
Set to Disable, USB MENU is not displayed.

IEEE 1394 MENU ENABLE, 
DISABLE

Displayed only when the IEEE 1394 board 
is installed.
Enable/Disable IEEE 1394 MENU.
Set to Disable, IEEE 1394 MENU is not 
displayed.

NETWORK 
MENU

ENABLE, 
DISABLE

Displayed only when the Network Interface 
Card is installed.
Enable/Disable NETWORK MENU.
Set to Disable, NETWORK MENU is not 
displayed.

MEMORY MENU ENABLE, 
DISABLE

Enable/Disable MEMORY MENU.
Set to Disable, MEMORY MENU is not 
displayed.

DISK 
MAINTENANCE

ENABLE, 
DISABLE

Enable/Disable DISK MAINTENANCE 
MENU.
Set to Disable, DISK MAINTENANCE 
MENU is not displayed.

SYSTEM ADJUST 
MENU

ENABLE, 
DISABLE

Enable/Disable SYSTEM ADJUST MENU.
Set to Disable, SYSTEM ADJUST MENU is 
not displayed.

MAINTENANCE 
MENU

ENABLE, 
DISABLE

Enable/Disable MAINTENANCE MENU.
Set to Disable, MAINTENANCE MENU is 
not displayed.

USAGE MENU ENABLE, 
DISABLE

Enable/Disable USAGE MENU.
Set to Disable, USAGE MENU is not 
displayed.

PEAK POWER 
CONTROL

Normal/Low Sets PEAK POWER CONTROL.

 OP Menu (continued)
The default settings are bold.

Item Value Description
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 Color Menu
The default settings are bold.

Item Value Description
RESET C 
GAMMA FILTER

EXECUTE Reset the stored TRC data (retained for 
tracking). 
For example, correct values could not be 
taken due to “out of order” situation.
This is mainly for maintenance purposes 
and not ordinarily used.

RESET M 
GAMMA FILTER

EXECUTE

RESET Y 
GAMMA FILTER

EXECUTE

RESET K 
GAMMA FILTER

EXECUTE

 Block Device Menu
The default settings are bold.

Item Value Description
INITIALIZE LOCK YES, NO Change to YES to block the operator panel 

from showing FLASH INITIALIZE ITEM and 
PS FLASH RESIZE ITEM in the Disk 
maintenance and Memory menus.

 Peak Power Control Menu
The default settings are bold.

Item Value Description
PEAK POWER 
CONTROL

NORMAL, 
LOW

Sets Peak Power Control.
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Setting Color Tuning from the Front Panel

You can use the printer’s menu to adjust the color intensity for a 
specific color by adjusting the HIGHLIGHT, MID-TONE and DARK 
(shadows) Color Tuning Patterns.

• To increase the color intensity, use a higher positive setting 
(default = 0, maximum = +3).

• To decrease the color intensity, use a higher negative setting 
(default = 0, maximum = -3).

For example, to adjust the intensity of the magenta portion:

Important!
• In most cases, using Color Tuning is not necessary as the 

printer is optimized for color printing at its default settings.
• Once you change these settings, they remain in effect until 

you go back in and change them.
• To return the settings to the defaults, use the steps below to 

set each value back to 0 (zero).
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1. Print the Color Tuning Pattern:

a. Make sure letter size paper is loaded in the tray.

b. Press the MENU button one or more times, until COLOR MENU 
displays.

c. Press the ITEM button one or more times, until COLOR TUNING 
displays.

d. Press SELECT.
The Color Tuning Pattern prints.

2. Adjust the Magenta highlight color.

a. Press the ITEM button one or more times, until MAGENTA 
HIGHLIGHT nn displays.

b. Press the VALUE button one or more times, until the new value 
you wish to use displays (e.g., +3).

c. Press the SELECT button.
An asterisk (*) appears at the right of the number.
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3. Adjust the Magenta mid-tone color:

a. Press the ITEM button one or more times, until MAGENTA 
MID-TONE nn appears.

b. Press the VALUE button one or more times, until the new value 
you wish to use displays (e.g., nn = +3).

c. Press the SELECT button.
An asterisk (*) appears at the right of the number.

4. Adjust the Magenta dark color:

a. Press the ITEM button one or more times, until MAGENTA DARK 
nn displays.

b. Press the VALUE button one or more times, until the new value 
you wish to use displays (e.g., nn = +3).

c. Press the SELECT button.
An asterisk (*) appears at the right of the number.

5. Press the ON LINE button to save the new setting and return the 
printer to online status

6. Print from your application.

Repeat the above steps until you get the desired magenta color 
intensity.

NOTE
To adjust these settings for the Cyan, Yellow or Black color 
intensity, substitute the appropriate color name in the steps 
above. 
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Switching Off
In normal circumstances  the power save facility should be used to 
avoid having to switch the printer off. However if you do wish to 
switch the printer off manually, please carry out the following 
procedure: 

1. Press the MENU button until SHUTDOWN MENU is displayed, then 
press the SELECT button.

2. Press the SELECT button again to begin the shutdown 
sequence.

3. When PLEASE POWER OFF SHUTDOWN COMPLETED is displayed, 
turn the printer off using the power switch.

CAUTION!
• Never turn the printer off while it is printing.
• If the optional hard disk has been installed, the 

following procedure must be followed before turning off 
to protect any data that is stored on the hard disk.

• It is recommended that you follow this shutdown 
procedure each time the printer is switched off for any 
reason.

• After switching the printer off, wait at least 10 seconds 
before switching it on again. This allows the internal 
power levels to drop. Switching on too soon could 
cause the printer to malfunction.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Interfaces
Your printer is equipped with a selection of data interfaces:

1. Parallel – For direct connection to a PC. This port requires a 
bi-directional (IEEE 1284 compliant) parallel cable.

2. USB – For connection to a PC running  Windows 98 or above 
(not Windows 95 upgraded to Windows 98) or Macintosh. This 
port requires a cable conforming to USB  version 1.1 or above.

• The operation of a printer is not assured if a USB compatible 
device is connected concurrently with other USB-compatible 
machines.

• When connecting multiple printers of the same type, they 
appear as *****, ***** (2), ***** (3), etc. These numbers depend 
on the order of connecting or turning on each printer.

3. Ethernet – For network cable connection.

NOTE
Administrator’s authority is required when installing a 
network connection.
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See your printed Software Installation Guide for information on:

• Making the interface connections

• Installing the printer drivers

• Installing network software
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Windows XP
Printer Drivers 

See your printed Software Installation Guide for information on 
installing printer drivers.

Which Printer Driver to Use?
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This will 
be more efficient and give good results.

• If you use PostScript fonts or you will be printing PostScript 
graphics, choose the PostScript driver. In this situation 
performance will be faster and graphics will be printed at their best 
quality

If neither driver seems to cover all your needs, you should install both 
drivers: select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can print using the 
alternative driver whenever you need to.

NOTE
The line art graphics in this manual are PostScript. So if you 
plan to print parts of this manual choose the PostScript 
driver. Otherwise the line art graphics will only print at low 
resolution.
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Enabling Installed Options in the Driver
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

For Additional Memory: PostScript Driver Only

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

1. Click Start → Settings → Printers and Faxes.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab.

4. Under Installable Options, click Memory Configuration, then 
set the memory in the drop-down list to be the same as that now 
installed in the printer, as shown in the MenuMap (to generate a 
MenuMap printout, see “Printing the MenuMap” on page 34).    

5. Click OK and close the Printers and Faxes dialog box.
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For the Internal Hard Disk Drive

PostScript Driver

1. Click Start → Settings → Printers and Faxes.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab.

4. Under Installable Options, make sure the setting in the Hard 
Disk drop-down list is Installed. 

5. Click OK and close the Printers and Faxes dialog box.
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PCL Driver

1. Click Start → Settings → Printers and Faxes.

2. Highlight the printer name and click File then Properties.

3. On the Device Option tab, click Printer Hard Disk.

4. Click OK and close the Printers and Faxes dialog box.
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For Additional Paper Trays

PostScript Driver

1. Click Start → Settings → Printers and Faxes.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab. Under Installable Options, click 
Available Trays, then select the appropriate number of trays (not 
including the Multi-purpose tray) in the drop-down list.

4. Click OK and close the Printers and Faxes dialog box.
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PCL Driver

1. Click Start → Settings → Printers and Faxes.

2. Highlight the printer name and click File then Properties.

3. On the Device Option tab, select the appropriate number of trays 
(not including the Multi-purpose tray).

4. Click OK and close the Printers and Faxes dialog box.
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For the Duplex Unit

PostScript Driver

1. Click Start → Settings → Printers and Faxes.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab. Under Installable Options, click 
Duplex and select Installed in the drop-down list.

4. Click OK and close the Printers and Faxes dialog box.
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PCL Driver

1. Click Start → Settings → Printers and Faxes.

2. Highlight the printer name and click File then Properties.

3. Click the Device Option tab, click Duplex Option Unit.

4. Click OK and close the Printers and Faxes dialog box.
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Changing Defaults for Paper Feed, Size and 
Media in the Driver

The normal default for these items is automatic detection.

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

PostScript Drivers

1. Click Start → Settings → Printers and Faxes.

NOTE
If the defaults set manually in the printer menu differ from 
those you set in the printer driver, the printer will not print 
and the LCD will display an error message.
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2. Right click the printer name and click Printing Preferences.

Important!
If you will be using heavy media, transparencies, envelopes or 
labels, make sure you open the rear exit before printing:
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3. Click the Paper/Quality tab. Under Tray Selection, select the 
paper feed in the Paper Source drop-down list.

4. Click the Advanced button.
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5. Under Paper/Output, select the media size in the Paper Size 
drop-down list.

6. Under Document Options → Printer Features, click Media 
Type and select the media from the drop-down list.

7. Click OK twice and close the Printers and Faxes dialog box.
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PCL Drivers

1. Click Start → Settings → Printers and Faxes.

2. Right click the printer name and click Printing Preferences.

3. On the Setup tab, under Media, select the required paper size in 
the Size drop-down list.
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4. Select the required paper feed under Source.

NOTE
If a paper tray is selected the Weight field becomes visible.
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5. Select the required paper type under Weight.

6. Click the Paper Feed Options button and make any other 
selections then click OK.

7. Click OK twice and close the Printers and Faxes dialog box.

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.
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Network Printer Status Utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, you will see the following 
changes to the printer driver Properties dialog box:

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!
If you select Automatic Status Update in the Status tab, the 
driver will automatically ping the printer for the latest status 
information every time you open the Properties dialog box. This 
causes a significant delay until the Properties dialog box opens. 
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.
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Windows XP
Operation

This section explains how to set up color printing and how to use the 
printer’s features including:

• N-up printing (see page 110)

• Custom page sizes (see page 112)

• Selecting print resolution (see page 118)

• Duplex printing (see page 119)

• Watermarks (see page 125)

• Collating (see page 127)

• Proof and Print (see page 128)

• Secure print: printing confidential documents (see page 131)

• Storing files to the hard disk drive (see page 134)

• Printing posters (see page 137)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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Factors That Affect Color Printing
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. Some of the most 
important factors are listed below.

Differences between the Range of Colors
a Monitor or Printer Can Reproduce

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is restricted 
to a certain range of colors. In addition to this, a printer cannot 
reproduce all of the colors displayed on a monitor, and vice versa.

• Both devices use very different technologies to represent color. A 
monitor uses Red, Green and Blue (RGB) phosphors (or LCDs), a 
printer uses Cyan, Magenta, Yellow and Black (CMYK) toner or 
ink. 

• A monitor can display very vivid colors such as intense reds and 
blues and these cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed accurately 
on a monitor. This disparity between monitors and printers is often 
the main reason that printed colors do not match the colors 
displayed on screen. 
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Viewing Conditions 

A document can look very different under various lighting conditions. 
For example, the colors may look different when viewed standing 
next to a sunlit window, compared to how they look under standard 
office fluorescent lighting.

Printer Driver Color Settings

The driver settings for Manual color can change the appearance of a 
document. There are several options available to help match the 
printed colors with those displayed on screen. These options are 
explained in subsequent sections of this User Manual.

Monitor Settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor color 
temperature influences how "warm" or "cool" the colors look. 

There are several settings found on a typical monitor:

• 5000k*
Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k
 Cooler; approximates daylight conditions.

• 9300k
Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many modern monitors 
allow the color temperature to be adjusted using the 
monitor’s control panel.
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How Your Software Application Displays Color 

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online help 
or user manual for more information.

Paper Type

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
Sharp AR-C200P: Windows XP Operation • 95



Choosing a Color Matching Method
There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer. There are several suggested methods, 
depending on the type of document you are printing. 

RGB or CMYK?

The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

Matching Photographic Images

RGB Only

Sharp Color Matching (see page 102) is a generally a good choice. 
Select a matching method appropriate to your monitor.

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications will override any color matching 
settings in the printer driver without warning.
Sharp AR-C200P: Windows XP Operation • 96



RGB or CMYK

If you are printing photographic images from a graphics application 
such as Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you can use 
the ICC-Profiles provided by Sharp (see “Windows ICM Color 
Matching” on page 109), and then print using the ICC profiles as the 
Print Space (or Output space).

Matching Specific Colors (e.g., a Company logo)

RGB Only

• Sharp Color Matching (see page 102), and the sRGB setting: PCL 
or PS driver.

• PostScript Color Matching using the Absolute Colorimetric option 
(see page 104).

• Use the Color Swatch Utility to print out a chart of RGB swatches 
and enter your desired RGB values in your application's color 
picker—PS only (see page 101).

RGB or CMYK

• If you are printing from a graphics application such as Adobe 
Photoshop, you may be able to use Soft-Proofing to simulate the 
printed image on your monitor. To do this, you can use the 
ICC-Profiles provided by Sharp (see “Windows ICM Color 
Matching” on page 109), and then print using the ICC profiles as 
the Print Space (or Output space) (PS only).

• Alternatively, use PostScript Color Matching with the Absolute 
Colorimetric setting (see page 104). 
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Printing Vivid Colors

RGB Only

• Use Sharp Color Matching (see page 102), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

 RGB or CMYK

• Use PostScript Color Matching (see page 104) with the Saturation 
option.
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Color Matching: PCL Driver

Color Matching Options

The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 To manually set the color matching options in the PCL driver:

1. Click Start → Settings → Printers and Faxes.

2. Right click the appropriate printer name and click Printing 
Preferences.

3. Click the Color tab.

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.
If you are printing CMYK data, we recommend you use the 
PostScript driver.
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a. Click Manual Color under Color Mode, then click Natural 
under Color Setting.

4. Select the method you wish to use:

Monitor (6500k) Perceptual
Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500k) Vivid
Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300k)
Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera
Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.

sRGB
Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed 
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without any modification, and only colors that fall outside the 
printable colors are modified.

5. Set any other required parameters using the on-line Help for 
guidance.

6. When you are done, click OK and close the Printing Preferences 
dialog box.

The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:

You wish to print a logo in a particular shade of red. The steps you 
would follow are:

1. Click Start → Settings → Printers and Faxes.

2. Right click the printer name and click Printing Preferences.

3. Click the Color tab.

4. Click the Color Swatch button to print the color swatch samples.

5. Select the shade of red that best suits your needs and make a 
note of the RGB value below that particular shade.

6. Using your program’s color picker, enter these same RGB values 
(from step 5), and change the logo to that color.

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. If 
this is the case, it is probably due to the difference between 
how your monitor and printer reproduce color.
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Color Matching: PostScript driver

Color Matching Options

The PostScript driver offers several different methods of controlling 
the color output of the printer.

To manually set the color matching options in the PostScript 
driver:

1. Click Start → Settings → Printers and Faxes.

2. Right click the printer name and click Printing Preferences.

3. Click the Color tab.

4. Select the method to use from the Color Control Method 
drop-down list under Color Mode:

a. Color Control = Sharp Color Matching

This is Sharp’s proprietary color matching system, and affects 
RGB data only.
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Select the type to be used from the drop-down list under Color 
Setting :

• Monitor (6500k) Auto
Optimized for printing general documents when using a 
monitor with a color temperature of 6500K.

• Monitor (6500k) Perceptual
Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

• Monitor (6500k) Vivid
Optimized for printing bright colors when using a monitor with 
a color temperature of 6500K. Ideal for office graphics and 
text.

• Monitor (9300k)
Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

• Digital Camera
Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.
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• sRGB
Optimized for matching specific colors, such as a company 
logo color. 

The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 

b. Color Control = PostScript Color Matching

This uses PostScript Color Rendering Dictionaries built into the 
printer, and affects both RGB and CMYK data.

Select the rendering type from the Rendering Intent 
drop-down list.

• Rendering Intents
When a document is printed, a conversion takes place from 
the document's color space to the printer color space. The 
rendering intents are essentially a set of rules that determine 
how this color conversion takes place. 

The rendering intents that the printer driver provides are 
listed below:

– Auto
Best choice for printing general documents.
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– Perceptual 
Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining the 
overall appearance of an image. 

– Saturation
Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric 
Good for proofing CMYK color images on a desktop printer. 
Much like Absolute Colorimetric, except that it scales the 
source white to the (usually) paper white; i.e. unlike 
Absolute Colorimetric, this attempts to take the paper white 
into account. 

– Absolute Colorimetric
Best for printing solid colors and tints, such as Company 
logos etc. Matches colors common to both devices exactly, 
and clips the out of gamut colors to their nearest printed 
equivalent. Tries to print white as it appears on screen. The 
white of a monitor is often very different from paper white, 
so this may result in color casts, especially in the lighter 
areas of an image. 

c. Color Control = Using ICC Profile

This option provides a method of matching RGB colors similar 
to Windows ICM matching. See “Using the ICC Profiles 
Feature: PostScript Driver Only” on page 106.

d. Color Control = No Color Matching

Use this option to switch off all printer color matching.

e. Color Control = Print in Grayscale

This option prints all documents as monochrome.
Sharp AR-C200P: Windows XP Operation • 105



Using the ICC Profiles Feature:
PostScript Driver Only

• Affects RGB data only.

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles to 
be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, digital 
camera, or monitor.

Output Profiles (e.g., the printer) provide information about the 
device to which you are printing.

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space
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To Set Up ICC Profiles:

1. Click Start → Settings → Printers and Faxes.

2. Right click the printer name and click Printing Preferences.

3. Click the Color tab.

4. Under Color mode, select Using ICC Profile in the Color 
Control Method drop-down list.
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5. Click the New button.

6. Select the Input profile and Output profile in the drop-down lists 
under Select ICC profile.

7. Select the desired Rendering Intent and type in a name for the 
profile and click OK. The new name will appear in the Setting 
Name drop-down list under ICC Profile Setting.

8. Repeat steps 5-7 for each ICC profile you wish to define.

9. Click OK and close the Printers and Faxes dialog box.
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Windows ICM Color Matching
• ICM is the color management system built into Windows.

• Affects RGB data only.

• Can be associated with either the PCL or PS driver

Windows ICM uses ICC profiles for your monitor and printer; these 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

1. Click Start → Settings → Printers and Faxes.

2. Highlight the printer name and click File, then Properties.

3. Click the Color Management tab.

4. Under “Color Profiles currently associated with this printer” 
you should see the names of profiles that match your printer 
model. If you do not see any profiles associated with the driver, 
click “Add…” and locate the ICC profiles for your printer.

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver

NOTE
The Color Match “Using ICC Profiles” feature provides an 
alternative to Windows ICM. This feature is similar to 
Windows ICM, but offers several additional features.
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Printing Multiple Pages on One Sheet
(N-up Printing)

N-Up Printing Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate PS driver on the 
General tab, then click the Preferences button.

3. On the Layout tab, under Pages Per Sheet, select the required 
number of pages.

4. Click OK, then click Print.
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N-Up Printing Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate PCL driver on the 
General tab, then click the Preferences button.

3. On the Setup tab, under Finishing Mode, select the required 
number of pages per sheet.

4. Click the Options button and select the Page Borders, Page 
Layout and Bind Margin, then click OK.

5. Click OK, then click Print.
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Printing Custom Page Sizes
Custom page sizes can only be printed from the multi purpose tray. 
The printer media size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use (range 3½ to 8½ 
inches [89 to 216 mm] wide x 5 to 14 inches [127 to 356 mm] long).

Printing Custom Pages Using the PostScript Driver

1. Make sure the rear exit path is open:

2. Open the file in your application and select File → Print.

3. In the Print dialog box, click the PS driver on the General tab, 
then click the Preferences button.

NOTE
One custom paper size can be defined in the PostScript 
driver.
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4. Click the Paper/Quality tab. Under Tray Selection, select 
Multi-Purpose Tray in the Paper Source drop-down list.

5. Click the Advanced button. Under Paper/Output, select 
Postscript Custom page Size in the Paper Size drop-down list.
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6. Enter the Width and Height for the custom paper and select the 
Paper Feed Direction.

7. Click OK three times.

8. Click Print.

NOTE
• Long Edge First = media feeds in long edge first
• Short Edge First = media feeds in short edge first
• Long Edge First (flipped) = Reserved for future use.
• Short Edge First (flipped) = Reserved for future use.
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Printing Custom Pages Using the PCL Driver

1. Make sure the rear exit path is open:

2. Open the file in your application and select File → Print.

3. In the Print dialog box, click the PCL driver on the General tab, 
then click the Preferences button.

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.
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4. On the Setup tab, under Media,  select User Defined Size in the 
Size drop-down list.
The Set Free Size dialog box appears..

5. Select the Unit, then enter the Width and Length measurements 
and click OK.

NOTE
You  may see a Warning dialog box indicating a conflict. If 
you do, click OK and the driver will automatically make the 
needed changes to correct for the conflict.
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6. User Defined Size appears in the Size list on the Setup tab.

7. Click OK, then click Print.

NOTE
To save the setting for future use:
• Click Paper Feed Options, then click Custom Size.
• Select the unit, then enter the relevant information for 

Width and Height and give your custom size a name 
under Name.

• Click Add.
• Click OK.

The Custom Page Size is added to the bottom of the 
Paper Size list.
Sharp AR-C200P: Windows XP Operation • 117



Changing the Resolution for a Print Job

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Preferences button.

1. Click the Job Options tab.

2. Select the required printing resolution under Quality.

3. Select Toner Saving if appropriate.

4. Click OK, then click Print.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs (default settings):
• Click Start → Settings → Printers and Faxes.
• Right click the appropriate printer name, then select 

Properties.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.

PostScript Driver PCL Driver
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Duplex Printing
(Printing on Both Sides of the Paper)

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing. The MP tray cannot be used 
for duplex printing.

Duplex Printing Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PS driver on the General tab, 
then click the Preferences button.

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs:
• Click Start → Settings → Printers and Faxes.
• Right click the appropriate printer name, then select 

Properties.
• Follow steps 3, etc., below. Note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Layout tab, under Print on Both Sides, select Flip on 
Long Edge or Flip on Short Edge.

4. Click OK, then click Print.
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Duplex Printing Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Preferences button.

3. On the Setup tab, under 2-Sided Printing, select Long Edge or 
Short Edge.

4. Click OK, then click Print.
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Printing Booklets

Printing Booklets Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PS driver on the General tab, 
then click the Preferences button.

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections: see the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.

NOTE
Booklet printing using the PostScript driver is restricted to 2 
pages per sheet (e.g., print a 5½ x 8½ inch booklet on 8½ x 
11 inch paper or print an 8½ x 11 inch booklet on 11 x 17 inch 
paper).
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3. On the Layout tab, under Pages Per Sheet, select Booklet in 
the drop-down list.

4. Click OK, then click Print.
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Printing Booklets Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Preferences button.

3. On the Setup tab, under Finishing Mode, select Booklet in the 
drop-down list.

4. Click the Options button, then set the Signature, 2pages, etc. 
(see the on-line Help for information), and click OK.

5. Click OK, then click Print.
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Printing Watermarks: PCL Driver Only
1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Preferences button.

3. On the Job Options tab, click Watermark.

4. Select a name from the Watermark list.
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK twice.

7. Click Print.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.

• Enter the text for the watermark and select the font, size, 
angle, etc., to be used.

• Click OK.
The new watermark appears in the Watermark list.
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Collating
Collating can be carried out with or without a hard disk drive installed. 
However, printers with a hard disk drive will provide greater 
performance.

The following instructions explain how to select collating using the 
printer driver.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Preferences button.

3. On the Job Options tab, under Job Type, enter the number of 
copies required and—only if the application has no collate 
option—select Collate.

4. Click OK, then click Print.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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Proof and Print
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Preferences button.

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.
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3. Under Job Type, select Proof and Print.

a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

b. Type in a four digit personal ID number from 0000 to 7777, then 
click OK

4. Enter the number of copies and, if required, select Collate (Post 
Script driver only).

5. Click OK, then click Print. The document is stored on the hard 
disk drive, and one copy is printed for checking.

6. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.

PostScript Driver PCL Driver
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Printing Copies

1. Press the MENU button to access the PRINT JOBS MENU, then 
press the SELECT button.

2. Enter your personal ID number using the buttons on the printer 
control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the remaining copies of the 
document.

Deleting Copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter your personal ID number using the buttons on the printer 
control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.
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Secure Printing
(Printing Confidential Documents)

Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Preferences button.

3. Under Job Type, select Secure Print.

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you’ve already placed a document on the hard disk drive 
using Secure Print, but have not yet printed it out, click the 
PIN button and enter a new job name.
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a. Enter a job name of up to 16 characters under Job Name and, 
if required, select Request Job Name for each print job.

b. Type in a four digit personal ID number from 0000 to 7777, then 
click OK.

4. Enter the number of copies and, if required, select Collate.

5. Click OK, then click Print. The document will be stored on the 
printer’s hard disk.

6. Go to the printer and print out the document using the front panel 
(see below).

PostScript Driver PCL Driver
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Printing a Confidential Document from the Front Panel

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you set above using the buttons on 
the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button.
The document will print and be deleted from the hard disk drive.

Deleting the Confidential Document Before Printing It

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you set above using the buttons on 
the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the job from the printer.
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Store to Hard Disk
Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead stationery, etc.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Preferences button.

3. On the Job Options tab, select Store to HDD.

NOTE
• The internal hard disk must be installed in the printer and 

enabled.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.
• If the software application being used has a collate print 

option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.

NOTE
If you’ve already stored a document on the printer’s hard 
disk drive, and want to store another one, click the PIN 
button and enter a new Job Name.
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a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

b. Type a four digit personal ID number from 0000 to 7777, then 
click OK.

4. Select the number of Copies and click Collate if applicable.

5. Click OK, then click Print. The document will be stored on the 
hard disk and can then be printed on demand, or deleted, using 
the procedure below.

PostScript Driver PCL Driver
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To Print a Stored Document

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the document.

To Delete a Stored Document from the Hard Disk Drive

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.
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Printing Posters: PCL Driver Only
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to produce 
a poster. It is only available with the PCL printer driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Preferences button.

3. On the Setup tab, under Finishing Mode, select PosterPrint.
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4. Click Options... and enter the configuration details

5. Click OK twice.

6. Click Print.
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Windows 2000
Printer Drivers 

See your printed Software Installation Guide for information on 
installing printer drivers.

Which Printer Driver to Use?
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This will 
be more efficient and give good results.

• If you use PostScript fonts or you will be printing PostScript 
graphics, choose the PostScript driver. In this situation 
performance will be faster and graphics will be printed at their best 
quality

If neither driver seems to cover all your needs, you should install both 
drivers: select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can print using the 
alternative driver whenever you need to.

NOTE
The line art graphics in this manual are PostScript. So if you 
plan to print parts of this manual choose the PostScript 
driver. Otherwise the line art graphics will only print at low 
resolution.
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Enabling Installed Options in the Drivers
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

For Additional Memory

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab.

4. Under Installable Options, click Memory Configuration, then 
set the memory in the drop-down list to be the same as that now 
installed in the printer, as shown in the MenuMap (to generate a 
MenuMap printout, see “Printing the MenuMap” on page 34.      

5. Click OK and close the Printers dialog box.
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For the Internal Hard Disk Drive

PostScript Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab.

4. Under Installable Options, make sure Hard Disk is set to 
Installed. 

5. Click OK and close the Printers dialog box.
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PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. On the Device Option tab, click Printer Hard Disk.

4. Click OK and close the Printers dialog box.
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For Additional Paper Trays

PostScript Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab. Under Installable Options, click 
Available Trays, then select the appropriate number of trays (not 
including the Multi Purpose tray) in the drop-down list.      

4. Click OK and close the Printers dialog box.
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PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. On the Device Option tab, select the appropriate number of trays 
(not including the Multi Purpose tray).     

4. Click OK and close the Printers dialog box.
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For the Duplex Unit

PostScript Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab. Under Installable Options, make 
sure Duplex is set to Installed.      

4. Click OK and close the Printers dialog box.
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PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Option tab, click Duplex Option Unit.    

4. Click OK and close the Printers dialog box.
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Changing Defaults for Paper Feed, Size and 
Media in the Driver

The normal default for these items is automatic detection.    

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

PostScript Driver

1. Click Start → Settings → Printers.

2. Right click the printer name and click Printing Preferences.

NOTE
If the defaults set manually in the printer menu differ from 
those you set in the printer driver, the printer will not print 
and the LCD will display an error message.

Important!
If you will be using heavy media, transparencies, envelopes or 
labels, make sure you open the rear exit before printing.
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3. Click the Paper/Quality tab. Under Tray Selection, select the 
paper feed in the Paper Source drop-down list.

4. Click the Advanced button.

5. Under Paper/Output, select the media size in the Paper Size 
drop-down list.
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6. Under Document Options → Printer Features, click Media 
Type and select the media from the drop-down list.

7. Click OK twice and close the Printers dialog box.
Sharp AR-C200P: Windows 2000 Printer Drivers • 149



PCL Drivers

1. Click Start → Settings → Printers.

2. Right click the printer name and click Printing Preferences.

3. In the Setup tab, under Media, select the required paper size in 
the Size drop-down list.

4. Select the required paper feed under Source.

5. Select the required paper type under Weight.

NOTE
If  a paper tray is selected the Weight field becomes visible.

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.
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6. Click Paper Feed Options and make any other selections, then 
click OK.

7. Click OK twice and close the Printing Preferences dialog box.

Network Printer Status Utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, you will see the following 
changes to the printer driver Properties dialog box:

• a new Status tab is added

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!
If you select Automatic Status Update in the Status tab, the 
driver will automatically ping the printer for the latest status 
information every time you open the Properties dialog box. This 
causes a significant delay until the Properties box opens. To 
avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.
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Windows 2000
Operation

This section explains how to set up color printing and how to use the 
printer’s features including:

• N-up printing (see page 170)

• Custom page sizes (see page 172)

• Selecting print resolution (see page 177)

• Duplex printing (see page 178)

• Watermarks (see page 184)

• Collating (see page 186)

• Proof and Print (see page 187)

• Secure print: printing confidential documents (see page 190)

• Storing files to the hard disk drive (see page 193)

• Printing posters (see page 196)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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Factors That Affect Color Printing
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. Some of the most 
important factors are listed below.

Differences Between the Range of Colors
a Monitor or Printer Can Reproduce

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is restricted 
to a certain range of colors. In addition to this, a printer cannot 
reproduce all of the colors displayed on a monitor, and vice versa.

• Both devices use very different technologies to represent color. A 
monitor uses Red, Green and Blue (RGB) phosphors (or LCDs), a 
printer uses Cyan, Magenta, Yellow and Black (CMYK) toner or 
ink. 

• A monitor can display very vivid colors such as intense reds and 
blues and these cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed accurately 
on a monitor. This disparity between monitors and printers is often 
the main reason that printed colors do not match the colors 
displayed on screen. 
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Viewing Conditions 

A document can look very different under various lighting conditions. 
For example, the colors may look different when viewed standing 
next to a sunlit window, compared to how they look under standard 
office fluorescent lighting.

Printer Driver Color Settings

The driver settings for Manual color can change the appearance of a 
document. There are several options available to help match the 
printed colors with those displayed on screen. These options are 
explained in subsequent sections of this User Manual.

Monitor Settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor color 
temperature influences how "warm" or "cool" the colors look. 

There are several settings found on a typical monitor:

• 5000k*
Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k
 Cooler; approximates daylight conditions.

• 9300k
Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many modern monitors 
allow the color temperature to be adjusted using the 
monitor’s control panel.
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How Your Software Application Displays Color 

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online help 
or user manual for more information.

Paper Type

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
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Choosing a Color Matching Method
There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer. There are several suggested methods, 
depending on the type of document you are printing. 

RGB or CMYK?

The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

Matching Photographic Images

RGB Only

Sharp Color Matching (see page 162) is a generally a good choice. 
Select a matching method appropriate to your monitor.

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications will override any color matching 
settings in the printer driver without warning.
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RGB or CMYK

If you are printing photographic images from a graphics application 
such as Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you can use 
the provided ICC-Profiles (see “Windows ICM Color Matching” on 
page 169), and then print using the ICC profiles as the Print Space 
(or Output space).

Matching Specific Colors (e.g., a Company logo)

RGB Only

• Sharp Color Matching (see page 162), and the sRGB setting: PCL 
or PS driver.

• PostScript Color Matching using the Absolute Colorimetric option 
(see page 164).

• Use the Color Swatch Utility to print out a chart of RGB swatches 
and enter your desired RGB values in your application's color 
picker—PS only (see page 161).

RGB or CMYK

• If you are printing from a graphics application such as Adobe 
Photoshop, you may be able to use Soft-Proofing to simulate the 
printed image on your monitor. To do this, you can use the 
provided ICC-Profiles (see “Windows ICM Color Matching” on 
page 169), and then print using the ICC profiles as the Print 
Space (or Output space) (PS only).

• Alternatively, use PostScript Color Matching with the Absolute 
Colorimetric setting (see page 164). 
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Printing Vivid Colors

RGB Only

• Use Sharp Color Matching (see page 162), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

 RGB or CMYK

• Use PostScript Color Matching (see page 164) with the Saturation 
option.
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Color Matching: PCL Driver

Color Matching Options

The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 To manually set the color matching options in the PCL driver:

1. Click Start → Settings → Printers.

2. Right click the appropriate printer name and click Printing 
Preferences.

3. Click the Color tab.

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.
If you are printing CMYK data, we recommend you use the 
PostScript driver.
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a. Click Manual Color under Color Mode, then click Natural 
under Color Setting.

4. Select the method you wish to use:

Monitor (6500k) Perceptual
Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500k) Vivid
Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300k)
Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera
Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.

sRGB
Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed 
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without any modification, and only colors that fall outside the 
printable colors are modified.

5. Set any other required parameters using the on-line Help for 
guidance.

6. When you are done, click OK and close the Printing Preferences 
dialog box.

The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:

You wish to print a logo in a particular shade of red. The steps you 
would follow are:

1. Click Start → Settings → Printers.

2. Right click the printer name and click Printing Preferences.

3. Click the Color tab.

4. Click the Color Swatch button to print the color swatch samples.

5. Select the shade of red that best suits your needs and make a 
note of the RGB value below that particular shade.

6. Using your program’s color picker, enter these same RGB values 
(from step 5), and change the logo to that color.

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. If 
this is the case, it is probably due to the difference between 
how your monitor and printer reproduce color.
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Color Matching: PostScript Driver

Color Matching Options

The PostScript driver offers several different methods of controlling 
the color output of the printer.

To manually set the color matching options in the PostScript 
driver:

1. Click Start → Settings → Printers.

2. Right click the printer name and click Printing Preferences.

3. Click the Color tab.

4. Select the method to use from the Color Control Method 
drop-down list under Color Mode:

a. Color Control = Sharp Color Matching

This is Sharp’s proprietary color matching system, and affects 
RGB data only.
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Select the type to be used from the drop-down list under Color 
Setting:

• Monitor (6500K) Auto
Optimized for printing general documents when using a 
monitor with a color temperature of 6500K.

• Monitor (6500K) Perceptual
Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

• Monitor (6500K) Vivid
Optimized for printing bright colors when using a monitor with 
a color temperature of 6500K. Ideal for office graphics and 
text.

• Monitor (9300K)
Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

• Digital Camera
Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.
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• sRGB
Optimized for matching specific colors, such as a company 
logo color. 

The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 

b. Color Control = PostScript Color Matching

This uses PostScript Color Rendering Dictionaries built-in to 
the printer, and affects both RGB and CMYK data.

Select the rendering type from the Rendering Intent 
drop-down list.

• Rendering Intents
When a document is printed, a conversion takes place from 
the document's color space to the printer color space. The 
rendering intents are essentially a set of rules that determine 
how this color conversion takes place. 

The rendering intents that the printer driver provides are 
listed below:

– Auto
Best choice for printing general documents.
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– Perceptual 
Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut whilst maintaining the 
overall appearance of an image. This may change the 
overall appearance of an image as all the colors are shifted 
together. 

– Saturation
Best choice for printing bright & saturated colors if you don't 
necessarily care how accurate the colors are. This makes 
it the recommended choice for graphs, charts, diagrams 
etc. Maps fully saturated colors in the source gamut to fully 
saturated colors in the printer's gamut. 

– Relative Colorimetric 
Good for proofing CMYK color images on a desktop printer. 
Much like Absolute Colorimetric, except that it scales the 
source white to the (usually) paper white; i.e. unlike 
Absolute Colorimetric, this attempts to take the paper white 
into account. 

– Absolute Colorimetric
Best for printing solid colors and tints, such as Company 
logos etc. Matches colors common to both devices exactly, 
and clips the out of gamut colors to their nearest printed 
equivalent. Tries to print white as it appears on screen. The 
white of a monitor is often very different from paper white, 
so this may result in color casts, especially in the lighter 
areas of an image.

c. Color Control = Using ICC Profile

This option provides a method of matching RGB colors similar 
to Windows ICM matching. See “Using the ICC Profiles 
Feature: PostScript Driver Only” on page 166.

d. Color Control = No Color Matching

Use this option to switch off all printer color matching.

e. Color Control = Print in Grayscale

This option prints all documents as monochrome.
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Using the ICC Profiles Feature:
PostScript Driver Only

• Affects RGB data only.

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles to 
be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, digital 
camera, or monitor.

Output Profiles (e.g., the printer) provide information about the 
device to which you are printing.

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space
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To Set Up ICC Profiles:

1. Click Start → Settings → Printers.

2. Right click the printer name and click Printing Preferences.

3. Click the Color tab.

4. Under Color mode, select Using ICC Profile in the Color 
Control Method drop-down list.
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5. Click the New button.

a. Select the Input profile and Output profile in the drop-down 
lists under Select ICC profile.

b. Select the desired Rendering Intent and type in a name for the 
profile, then click OK. The new name will appear in the Setting 
Name drop-down list under ICC Profile Setting.

c. Repeat steps 5-7 for each ICC profile you wish to define.

6. Click OK twice and close the Printers dialog box.
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Windows ICM Color Matching
• ICM is the color management system built into Windows.

• Affects RGB data only.

• Can be associated with either the PCL or PS driver

Windows ICM uses ICC profiles for your monitor and printer; these 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File, then Properties.

3. Click the Color Management tab.

4. Under “Color Profiles currently associated with this printer”, 
you should see the names of profiles that match your printer 
model. If you do not see any profiles associated with the driver, 
click “Add…” and locate the ICC profiles for your printer.

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver

NOTE
The Color Match “Using ICC Profiles” feature provides an 
alternative to Windows ICM . It is similar to Windows ICM, 
but offers several additional features.
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PrintingMultiple Pages on One Sheet
(N-up Printing)

N-Up Printing Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PS driver on the General tab, 
then click the Layout tab.

3. Under Pages Per Sheet, select the required number of pages.

4. Click Print.
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N-Up Printing Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Setup tab.

3. Under Finishing Mode, select the required number of pages per 
sheet.

4. Click Options and select the Page Borders, Page Layout and 
Bind Margin, then click OK.

5. Click Print.
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Printing Custom Page Sizes

Custom page sizes can only be printed from the multi purpose tray. 
The printer media size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use (range 3½ to 8½ 
inches [89 to 216 mm] wide x 5 to 14 inches [127 to 356 mm] long).

Printing Custom Pages Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PS driver on the General tab, 
then click the Paper/Quality tab.

Important!
If you will be using heavy media, transparencies, envelopes or 
labels, make sure you open the rear exit before printing.

NOTE
One custom paper size can be defined in the PostScript 
driver.
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3. Under Tray Selection, select Multi-Purpose Tray in the Paper 
Source drop-down list.

4. Click the Advanced button. Under Paper/Output, select 
Postscript Custom Page Size in the Paper Size drop-down list.

NOTE
• Long Edge First = media feeds in long edge first
• Short Edge First = media feeds in short edge first
• Long Edge First (flipped) = Reserved for future use.
• Short Edge First (flipped) = Reserved for future use.
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5. Enter the Width and Height for the custom paper and select the 
Paper Feed Direction, then click OK.

6. Click OK.

7. Click Print.
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Printing Custom Pages Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Setup tab.

1. Under Media, select User Defined in the Size drop-down list.

The Set Free Size dialog box appears.

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.

NOTE
You  may see a Warning dialog box indicating a conflict. If 
you do, click OK and the driver will automatically make the 
needed changes to correct for the conflict.
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2. Select the unit, then enter the width and length measurements 
and click OK.

3. Check that User Defined now appears in the Size box on the 
Setup tab.

4. Click OK.

5. Click Print.

NOTE
To save the setting for future use:
• Click Paper Feed Options, then click Custom Size.
• Select the unit, then enter the relevant information for 

Width and Height and give your custom size a name 
under Name.

• Click Add.

• Click OK.
The Custom Page Size is added to the bottom of the 
Paper Size list.
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Changing the Resolution for a Print Job

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab.

1. Click the Job Options tab.

2. Select the required printing resolution under Quality.

3. Select Toner Saving if appropriate.

4. Click Print.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs (default settings):
• Click Start → Settings → Printers.
• Right click the appropriate printer name. then select 

Properties.
• Follow steps 3, etc., below: note that the Properties 

screen for setting defaults will have more tabs.

PostScript Driver PCL Driver
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Duplex Printing
(Printing on Both Sides of the Paper)

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing. The MP tray cannot be used 
for duplex printing.

Duplex Printing Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PS driver on the General tab, 
then click the Layout tab.

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs:
• Click Start → Settings → Printers.
• Right click the appropriate printer name. then select 

Properties.
• Follow steps 3, etc., below: note that the Properties 

screen for setting defaults will have more tabs.
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3. Under Print on Both Sides(Duplex) tab, select Flip on Long 
Edge or Flip on Short Edge.

4. Click Print.
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Duplex Printing Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Setup tab.

3. Under 2-Sided Printing, select Long Edge or Short Edge.

4. Click Print.
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Printing Booklets

Printing Booklets Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Layout tab.

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections: see the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.

Important!
Booklet printing using the PostScript driver is restricted to 2 
pages per sheet (e.g., print a 5½ x 8½ inch booklet on 8½ x 11 
inch paper, or print an 8½ x 11 inch document on 11 x 17 inch 
paper).
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3. Under Pages Per Sheet, select Booklet in the drop-down list.

4. Under Print on Both Sides(Duplex), select Flip on Short edge.

5. Click Print.
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Printing Booklets Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PS driver on the General tab, 
then click the Setup tab.

3. Under Finishing Mode, select Booklet in the drop-down list.

4. Click the Options button and set Signature, 2Pages, Right to 
Left and Bind Margin as required, then click OK.

5. Click Print.
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Printing Watermarks: PCL Driver Only
1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Job Options tab.

3. Click the Watermark button.

4. Select a name from the Watermark list.
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK.

7. Click Print.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.

• Enter the text for the watermark and select the font, size, 
angle, etc., to be used.

• Click OK.
The new watermark appears in the Watermark list.
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Collating
Collating can be carried out with or without a hard disk drive installed. 
However, printers with a hard disk drive will provide greater 
performance.

The following instructions explain how to select collating using the 
printer driver.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Job Options tab.

3. Under Job Type, enter the number of copies required and—only 
if the application has no collate option—select Collate.

4. Click Print.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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Proof and Print
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Job Options tab.

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.
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3. Enter the number of copies and, if required, select Collate.

a. Under Job Type, select Proof and Print.

b. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

c. Type in a four digit personal ID number from 0000 to 7777, then 
click OK.

4. Click Print. The document is stored on the hard disk drive, and 
one copy is printed for checking.

5. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.

PostScript Driver PCL Driver
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Printing Copies

1. Press the MENU button to access the PRINT JOBS MENU, then 
press the SELECT button.

2. Enter your personal ID number using the buttons on the printer 
control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the remaining copies of the 
document.

Deleting Copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter your personal ID number using the buttons on the printer 
control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.
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Secure Printing
(Printing Confidential Documents)

Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Job Options tab.

3. Under Job Type, select Secure Print.

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you have already stored a Secure Print document on the 
hard disk drive and have not yet printed it, click the PIN 
button and enter a new name for the current document.
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a. Enter a job name of up to 16 characters under Job Name , and, 
if required, select Request Job Name for each print job.

b. Type in a four digit personal ID number from 0000 to 7777, then 
click OK.

4. Enter the number of copies and, if required, check the Collate 
box.

5. Click Print. The document will be stored on the printer’s hard 
disk.

6. Go to the printer and print out the document using the front panel 
(see below).

PostScript Driver PCL Driver
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Printing a Confidential Document from the Front Panel

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you set above using the buttons on 
the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button.
The document will print and be deleted from the hard disk drive.

Deleting the Confidential Document Before Printing It

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you set above using the buttons on 
the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the job from the printer.
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Store to Hard Disk
Store to Hard Disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead stationery, etc.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the appropriate driver on the General 
tab, then click the Job Options tab.

3. Enter the number of required copies and, if required, check the 
Collate box, then select Store to HDD.

NOTE
• The internal hard disk must be installed in the printer and 

enabled.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.
• If the software application being used has a collate print 

option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.

NOTE
If you’ve already stored a document on the hard disk drive 
and want to store another one, click the PIN button and enter 
a new Job Name.

PostScript Driver PCL Driver
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a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

b. Type a four digit personal ID number from 0000 to 7777, then 
click OK.

4. Click Print. The document will be stored on the hard disk and can 
then be printed on demand, or deleted, using the procedures 
given below.

PostScript Driver PCL Driver
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To Print the Stored Document

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the document.

To Delete a Stored Job from the Hard Disk Drive

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.
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Printing Posters: PCL Driver Only
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to produce 
a poster. It is only available with the PCL printer driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, click the PCL driver on the General tab, 
then click the Setup tab.

3. Under Finishing Mode, select Poster Print.

4. Click Options... and enter the configuration details

5. Click OK, then click Print.
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Windows Me/98/95
Printer Drivers 

See your printed Software Installation Guide for information on 
installing printer drivers.

Which Printer Driver to Use?
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This will 
be more efficient and give good results.

• If you use PostScript fonts or you will be printing PostScript 
graphics, choose the PostScript driver. In this situation 
performance will be faster and graphics will be printed at their best 
quality.

If neither driver seems to cover all your needs, you should install both 
drivers: select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can print using the 
alternative driver whenever you need to.

NOTE
The line art graphics in this manual are PostScript. So if you 
plan to print parts of this manual choose the PostScript 
driver. Otherwise the line art graphics will only print at low 
resolution.
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Enabling Installed Options in the Drivers
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

For Additional Memory

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Options tab.

4. Under Installed Memory, adjust the amount of memory to be the 
same as that now installed in the printer, as shown in the 
MenuMap (to generate a MenuMap printout, see “Printing the 
MenuMap” on page 34).
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5. To specify usable printer memory size, click the Memory... 
button. The driver automatically adjusts font cache size according 
to the memory option selected under Installed.

6. Click OK twice.
Sharp AR-C200P: Windows Me/98/95 Printer Drivers • 199



For the Internal Hard Disk Drive

PostScript or PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. On the Device Options tab, check Printer Hard Disk.

4. Click OK.

PostScript Driver PCL Driver
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For Additional Paper Trays

PostScript or PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. On the Device Options tab, select the number of trays installed 
(not including the Multi Purpose tray).

4. Click OK.

PostScript Driver PCL Driver
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For the Duplex Unit

PostScript or PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Options tab, check Duplex Option Unit.

4. Click OK.

PostScript Driver PCL Driver
Sharp AR-C200P: Windows Me/98/95 Printer Drivers • 202



Changing Defaults for Paper Feed, Size and 
Media in the Driver

The normal default for these items is automatic detection.

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

PostScript and PCL Drivers

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Setup tab.

4. Select the required paper size under Size.

NOTE
If the defaults set manually in the printer menu differ from 
those you set in the printer driver, the printer will not print 
and the LCD will display an error message.

PCL DriverPostScript Driver
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5. Select the required paper feed under Source.

6. Select the required paper type under Type (PostScript) or Weight 
(PCL).

7. Click Paper Feed Options and make any other selections then 
click OK.

8. Click OK to close the printer dialog box.

NOTE
If  a paper tray is selected the Type or Weight field becomes 
visible.

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.

PCL DriverPostScript Driver
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Network Printer Status Utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, you will see the following 
changes to the printer driver Properties dialog box:

• a new Status tab is added

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!
If you select Automatic Status Update in the Status tab, the 
driver will automatically ping the printer for the latest status 
information every time you open the Properties dialog box. This 
causes a significant delay until the Properties box opens. To 
avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.
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Windows Me/98/95
Operation

This section explains how to set up color printing and how to use the 
printer’s features including:

• N-up printing (see page 224)

• Custom page sizes (see page 226)

• Selecting print resolution (see page 230)

• Duplex printing (see page 231)

• Watermarks (see page 235)

• Collating (see page 239)

• Font substitution (see page 240)

• Proof and Print (see page 241)

• Secure print: printing confidential documents (see page 245)

• Storing files to the hard disk drive (see page 248)

• Printing posters (see page 251)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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Factors That Affect Color Printing
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. Some of the most 
important factors are listed below.

Differences Between the Range of Colors
a Monitor or Printer Can Reproduce

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is restricted 
to a certain range of colors. In addition to this, a printer cannot 
reproduce all of the colors displayed on a monitor, and vice versa.

• Both devices use very different technologies to represent color. A 
monitor uses Red, Green and Blue (RGB) phosphors (or LCDs), a 
printer uses Cyan, Yellow, Magenta and Black (CMYK) toner or 
ink. 

• A monitor can display very vivid colors such as intense reds and 
blues and these cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed accurately 
on a monitor. This disparity between monitors and printers is often 
the main reason that printed colors do not match the colors 
displayed on screen. 
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Viewing Conditions 

A document can look very different under various lighting conditions. 
For example, the colors may look different when viewed standing 
next to a sunlit window, compared to how they look under standard 
office fluorescent lighting.

Printer Driver Color Settings

The driver settings for Manual color can change the appearance of a 
document. There are several options available to help match the 
printed colors with those displayed on screen. These options are 
explained in subsequent sections of this User Manual.

Monitor Settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor color 
temperature influences how "warm" or "cool" the colors look. 

There are several settings found on a typical monitor:

• 5000k*
Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k
 Cooler; approximates daylight conditions.

• 9300k
Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many modern monitors 
allow the color temperature to be adjusted using the 
monitor’s control panel.
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How Your Software Application Displays Color 

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online help 
or user manual for more information.

Paper Type

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
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Choosing a Color Matching Method
There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer. There are several suggested methods, 
depending on the type of document you are printing. 

RGB or CMYK?

The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

Matching Photographic Images

RGB Only

Sharp Color Matching (see page 217) is generally a good choice. 
Select a matching method appropriate to your monitor.

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications will override any color matching 
settings in the printer driver without warning.
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RGB or CMYK

If you are printing photographic images from a graphics application 
such as Adobe Photoshop, you may be able to use Soft-Proofing to 
simulate the printed image on your monitor. To do this, you can use 
the provided ICC-Profiles (see “Windows ICM Color Matching” on 
page 222), and then print using the ICC profiles as the Print Space 
(or Output space).

Matching Specific Colors (e.g., a Company Logo)

RGB Only

• Sharp Color Matching (see page 217), and the sRGB setting: PCL 
or PS driver.

• PostScript Color Matching using the Absolute Colorimetric option 
(see page 219).

• Use the Color Swatch Utility to print out a chart of RGB swatches 
and enter your desired RGB values in your application's color 
picker—PS only (see page 215).

RGB or CMYK

• If you are printing from a graphics application such as Adobe 
Photoshop, you may be able to use Soft-Proofing to simulate the 
printed image on your monitor. To do this, you can use the 
provided ICC-Profiles (see “Windows ICM Color Matching” on 
page 222), and then print using the ICC profiles as the Print 
Space (or Output space) (PS only).

• Alternatively, use PostScript Color Matching with the Absolute 
Colorimetric setting (see page 219). 
Sharp AR-C200P: Windows Me/98/95 Operation • 211



Printing Vivid Colors

RGB Only

• Use Sharp Color Matching (see page 217), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

 RGB or CMYK

• Use PostScript Color Matching (see page 219) with the Saturation 
option.
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Color Matching: PCL Driver

Color Matching Options

The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 To manually set the color matching options in the PCL driver:

1. Click Start → Settings → Printers.

2. Highlight the appropriate printer name and click File, then 
Properties.

3. Click the Color tab.

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.
If you are printing CMYK data, we recommend you use the 
PostScript driver.
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a. Click Manual Color under Color Mode, then click Natural 
under Color Setting.

4. Select the method you wish to use:

Monitor (6500K) Perceptual
Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500K) Vivid
Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300K)
Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera
Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.
Sharp AR-C200P: Windows Me/98/95 Operation • 214



sRGB
Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed 
without any modification, and only colors that fall outside the 
printable colors are modified.

5. Set any other required parameters using the on-line Help for 
guidance.

6. When you are done, click OK to close the Properties dialog box.

The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:

You wish to print a logo in a particular shade of red. The steps you 
would follow are:

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File, then Properties.

3. Click the Color tab.

4. Click Color Swatch to print the color swatch samples.

5. Select the shade of red that best suits your needs and make a 
note of the RGB value below that particular shade.

6. Using your program’s color picker, enter these same RGB values 
(from step 5), and change the logo to that color.

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. If 
this is the case, it is probably due to the difference between 
how your monitor and printer reproduce color.
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Color Matching: PostScript Driver

Color Matching Options

The PostScript driver offers several different methods of controlling 
the color output of the printer. 

Some of the color matching options only work on certain types of 
data. The table below summarizes the various color-matching 
options available in the PostScript driver, and what types of data they 
affect.

To manually set the color matching options in the PostScript 
driver:

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File → Properties.

Color Matching Option RGB data CMYK data
Sharp Color Matching Yes No

PostScript Color Matching Yes Yes

Windows ICM Matchinga

a. Not Windows NT 4.0

Yes No

Using ICC Profiles Yes No
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3. Click the Color tab.

4. Select the method to use from the Color Control drop-down list 
box under Color Mode:

a. Color Control = Sharp Color Matching

This is Sharp’s proprietary color matching system, and affects 
RGB data only.
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Select the type to be used from the drop-down list box under 
Color Setting :

• Monitor (6500K) Auto
Optimized for printing general documents when using a 
monitor with a color temperature of 6500K.

• Monitor (6500K) Perceptual
Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

• Monitor (6500K) Vivid
Optimized for printing bright colors when using a monitor with 
a color temperature of 6500K. Ideal for office graphics and 
text.

• Monitor (9300K)
Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

• Digital Camera
Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
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depending on the subjects and the conditions under which 
they were taken.

• sRGB
Optimized for matching specific colors, such as a company 
logo color. 

The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 

b. Color Control = PostScript Color Matching

This uses PostScript Color Rendering Dictionaries built-in to 
the printer, and affects both RGB and CMYK data.

Select the rendering type from the Rendering Intent 
drop-down list box.
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• Rendering Intents
When a document is printed, a conversion takes place from 
the document's color space to the printer color space. The 
rendering intents are essentially a set of rules that determine 
how this color conversion takes place. 

The rendering intents that the printer driver provides are 
listed below:

– Auto
Best choice for printing general documents.

– Perceptual 
Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut whilst maintaining the 
overall appearance of an image. This may change the 
overall appearance of an image as all the colors are shifted 
together. 

– Saturation
Best choice for printing bright & saturated colors if you don't 
necessarily care how accurate the colors are. This makes 
it the recommended choice for graphs, charts, diagrams 
etc. Maps fully saturated colors in the source gamut to fully 
saturated colors in the printer's gamut. 

– Relative Colorimetric 
Good for proofing CMYK color images on a desktop printer. 
Much like Absolute Colorimetric, except that it scales the 
source white to the (usually) paper white; i.e. unlike 
Absolute Colorimetric, this attempts to take the paper white 
into account. 

– Absolute Colorimetric
Best for printing solid colors and tints, such as Company 
logos etc. Matches colors common to both devices exactly, 
and clips the out of gamut colors to their nearest printed 
equivalent. Tries to print white as it appears on screen. The 
white of a monitor is often very different from paper white, 
so this may result in color casts, especially in the lighter 
areas of an image. 

c. Color Control = Windows ICM

This is the color management system built into Windows. See 
“Windows ICM Color Matching” on page 222.
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d. Color Control = Using ICC Profiles

This option provides a method of matching RGB colors similar 
to Windows ICM matching. See “Using ICC Profiles Feature” on 
page 223.

e. Color Control = No Color Matching

Use this option to switch off all printer color matching.

f. Color Control = Print in greyscale

This option prints all documents as monochrome.
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Windows ICM Color Matching
• ICM is the color management system built into Windows.

• Affects RGB data only.

• Can be associated with either the PCL or PS driver

Windows ICM uses ICC profiles for your monitor and printer; these 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File, then Properties.

3. Click the Color Management tab.

4. Under “Color Profiles currently associated with this printer”, 
you should see the names of profiles that match your printer 
model. If you do not see any profiles associated with the driver, 
click “Add…” and locate the ICC profiles for your printer.

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver

NOTE
The Color Match “Using ICC Profiles” feature provides an 
alternative to Windows ICM. It is similar to Windows ICM, but 
offers several additional features.
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Using ICC Profiles Feature
• Affects RGB data only.

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles to 
be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, digital 
camera, or monitor.

Output Profiles (e.g., the printer) provide information about the 
device to which you are printing.

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space
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Printing Multiple Pages on One Sheet
(N-up Printing)

N-Up Printing Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate PS driver, then click 
Properties (or Setup, or your application’s equivalent).

3. On the Setup tab, under N-up, select the required number of 
pages per sheet.

4. Click the Unprintable Area button and set the margin 
parameters, then click OK.

5. Click OK, then print the document.
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N-Up Printing Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. On the Setup tab, under Finishing Mode, select the required 
number of pages per sheet.

4. Click Options and select the  page borders and layout, then click 
OK.

5. Click OK, then print the document.
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Printing Custom Page Sizes
Custom page sizes can only be printed from the multi purpose tray. 
The printer media size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use (range 3½ to 8½ 
inches [89 to 216 mm] wide x 5 to 14 inches [127 to 356 mm] long).

Printing Custom Pages Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate PS driver, then click 
Properties (or Setup, or your application’s equivalent).

3. Click the Setup tab, then select Custom Page 1, Custom Page 
2 or Custom Page 3 in the Size drop-down list under Media.

NOTE
A maximum of three custom paper sizes can be defined in 
the PostScript driver.
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4. Click the Custom Size button.

5. Type in the name you wish to use for the custom paper size in the 
Paper name box. Enter the width and length for the custom 
paper and select Transverse if you wish to rotate the image by 
90 degrees.

6. Click OK.

7. Check that the name of the custom paper size appears in the 
Size box.

8. Click OK to close the Properties dialog box.

9. Print the document
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Printing Custom Pages Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. Click the Setup tab, then select User Defined, in the Size box 
under Media.
The Set Free Size dialog box appears.

4. Select the unit, then enter the Width and Length measurements 
and click OK. User Defined Size should appear in the Size box 
on the Setup tab.

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.

NOTE
You  may see a Warning dialog box indicating a conflict. If 
you do, click OK and the driver will automatically make the 
needed changes to correct for the conflict.
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5. Click OK to close the Properties dialog box

6. Print the document.

NOTE
To save the setting for future use:
• Click Paper Feed Options, then click Custom Size.
• Enter the relevant information in Width and Height and 

give your document size a name under Name.
• Click Add.

• Click OK twice.
The new Custom Page Size is added to the bottom of the 
Paper Size list.
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Changing the Resolution for A Print Job

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate driver, then click 
Properties (or Setup, or your application’s equivalent).

1. Click the Job Options tab.

2. Select the required printing resolution under Quality..

3. Select Toner Saving if appropriate.

4. Click OK and print the document.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs (default settings):
• Click Start → Settings → Printers.
• Right click the appropriate printer name. then select 

Properties.
• Follow steps 3, etc., below: note that the Properties 

screen for setting defaults will have more tabs.

PostScript Driver PCL Driver
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Duplex Printing
(Printing on Both Sides of the Paper)

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing. The MP tray cannot be used 
for duplex printing.

To print a document on both sides of the paper:

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate driver, then click 
Properties (or Setup, or your application’s equivalent).

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs:
• Click Start → Settings → Printers.
• Right click the appropriate printer name. then select 

Properties.
• Follow steps 3, etc., below: note that the Properties 

screen for setting defaults will have more tabs.
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3. On the Setup tab, from 2-sided Printing select Long Edge 
binding or Short Edge binding.

4. Click OK and print the document.

PostScript Driver PCL Driver
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Printing Booklets:
PCL Only, Windows Me Only

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. On the Setup tab, under Finishing Mode, select Booklet in the 
drop-down box.

NOTES
• Available only in the Windows Me Operating System (not 

available for Windows 98 or 95).
• Available in the PCL printer driver only (but not on some 

network connections: see the Help file).
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.
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4. Click Options and set Signature, 2Pages, Right to Left and 
Bind Margin as required, then click OK.

5. Click OK and print the document.
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Printing Watermarks

Printing Watermarks Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate PS driver, then click 
Properties (or Setup, or your application’s equivalent).

3. Click the name of the watermark you wish to use in the Select a 
watermark list.
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4. Select your choices as to how the watermark will print under Print 
watermark.

5. Click OK twice and print the document.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.
• Enter the text for the watermark and select the font, size, 

angle, etc., to be used.

• Click OK.
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Printing Watermarks Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. Click the Job Options tab, then click Watermark.
The Watermark dialog box appears.

4. Select a name from the Watermark list.
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK twice and print the document.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.
• Enter the text for the watermark and select the font, size, 

angle, etc., to be used.

• Click OK.
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Collating
Collating can be carried out with or without a hard disk drive installed. 
However, printers with a hard disk drive will provide greater 
performance.

The following instructions explain how to select collating using the 
printer driver.

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate driver, then click 
Properties (or Setup, or your application’s equivalent).

3. Click the Job Options tab: under Job Type, enter the number of 
copies required and—only if the application has no collate 
option—select Collate.

4. Click OK and print the document.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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Font Substitution: PostScript Only
1. Click Start → Settings → Printer.

2. Right click the appropriate PS driver, then click Properties (or 
Setup, or your application’s equivalent).

3. Click the Fonts tab, and select the type of font substitution from 
the various options given (use the on-line Help screen for 
information).

4. Click OK to engage the new settings and close the Properties 
dialog box.
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Proof and Print
Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate driver, then click 
Properties (or Setup, or your application’s equivalent).

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.
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3. Click the Job Options tab, enter the number of copies and, if 
required, select Collate.

a. Under Job Type, select Proof and Print.

b. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

PostScript Driver PCL Driver
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c. Type in a four digit personal ID number from 0000 to 7777, then 
click OK.

4. Click OK to close the Properties dialog box.

5. Print the document. The document is stored on the hard disk 
drive, and one copy is printed for checking.

6. After checking the proof, you then print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.
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Printing Copies

1. Press the MENU button to access the PRINT JOBS MENU, then 
press the SELECT button.

2. Enter your personal ID number using the buttons on the printer 
control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the remaining copies of the 
document.

Deleting Copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter your personal ID number using the buttons on the printer 
control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.
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Secure Printing
(Printing Confidential Documents)

Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate driver, then click 
Properties (or Setup, or your application’s equivalent).

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.
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3. On the Job Options tab, enter the number of copies and, if 
required, check the Collate box.

a. Under Job Type select Secure Print.

b. Enter a job name of up to 16 characters under Job Name , and, 
if required, select Request Job Name for each print job.

4. Type in a four digit personal ID number from 0000 to 7777, then 
click OK.

5. Click OK to close the Properties dialog box.

6. Print the document. The document will be stored on the printer’s 
hard disk.

7. Go to the printer and print out the document using the front panel 
(see below).
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Printing a Confidential Document from the Front Panel

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you set above using the buttons on 
the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button.
The document will print and be deleted from the hard disk drive.

Deleting the Confidential Document Before Printing It

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you set above using the buttons on 
the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the job from the printer.
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Store to Hard Disk
Store to hard disk (job spooling) allows print jobs to be temporarily 
stored on the hard disk before printing.

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate driver, then click 
Properties (or Setup, or your application’s equivalent).

3. Click the Job Options tab.

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for store to hard disk to 
operate correctly.

• Store to hard disk may not be available in some software 
applications.
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4. On the Job Options tab.

a. Under Job Type select Store to HDD, enter the number of 
required copies and, if required, check the Collate box.

b. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job..

5. Type a four digit personal ID number from 0000 to 7777, then 
click OK..

6. Click OK to close the Properties dialog box.

7. Print the document. It will be stored on the hard disk.

8. The document can then be printed or deleted using the 
procedures given below.
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Printing Copies

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the document.

Deleting the Stored Job from the Hard Disk Drive

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.
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Printing Posters: PCL Only
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to produce 
a poster. It is only available with the PCL printer driver

1. Open the file in your application and select File → Print.

2. In the print dialog box, click the appropriate PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. Click the Setup tab, under Finishing Mode, select Poster Print.
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4. Click Options... and enter the configuration details

5. Click OK twice.

6. Click OK and print the document.
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Windows NT 4.0
Printer Drivers 

See your printed Software Installation Guide for information on 
installing printer drivers.

Which Printer Driver to Use?
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This will 
be more efficient and give good results.

• If you use PostScript fonts or you will be printing PostScript 
graphics, choose the PostScript driver. In this situation 
performance will be faster and graphics will be printed at their best 
quality

If neither driver seems to cover all your needs, you should install both 
drivers: select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can print using the 
alternative driver whenever you need to.

NOTE
The line art graphics in this manual are PostScript. So if you 
plan to print parts of this manual choose the PostScript 
driver. Otherwise the line art graphics will only print at low 
resolution.
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Enabling Installed Options in the Drivers
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

For Additional Memory: PostScript Driver Only

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab.

4. Under Installable Options, click Memory Configuration, then 
select the memory in the Change ‘Memory Configuration’ 
Setting list which matches what is now installed in the printer, as 
shown in the MenuMap (to generate a MenuMap printout, see 
“Printing the MenuMap” on page 34)

5. Click OK and close the Printers dialog box.
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For the Internal Hard Disk Drive

PostScript Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab.

4. Under Installable Options, make sure Hard Disk is set to 
Installed. 

5. Click OK and close the Printers dialog box.
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PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. On the Device Option tab, click Printer Hard Disk.

4. Click OK and close the Printers dialog box.
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For Additional Paper Trays

PostScript Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab. Under Installable Options, click 
Available Trays, then select the appropriate number of trays (not 
including the Multi-purpose tray) from the Change ‘Available 
Tray’ Setting list.

4. Click OK and close the Printers dialog box.
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PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. On the Device Option tab, select the appropriate number of trays 
(not including the Multi-purpose tray).

4. Click OK and close the Printers dialog box.
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For the Duplex Unit

PostScript Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. Click the Device Settings tab. Under Installable Options, make 
sure that Duplex is set to Installed.

4. Click OK and close the Printers dialog box.
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PCL Driver

1. Click Start → Settings → Printers.

2. Highlight the printer name and click File then Properties.

3. On the Device Option tab, click Duplex Option Unit.

4. Click OK and close the Printers dialog box.
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Changing Defaults for Paper Feed, Size and 
Media in the Driver

The normal default for these items is automatic detection.

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

PostScript Drivers

1. Click Start → Settings → Printers.

2. Right click the printer name and click Document Defaults.

NOTE
If the defaults set manually in the printer menu differ from 
those you set in the printer driver, the printer will not print 
and the LCD will display an error message.

Important!
If you will be using heavy media, transparencies, envelopes or 
labels, make sure you open the rear exit before printing.
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3. On the Advanced tab, under Document Options → Paper/
Output:

a. Click Paper Source and select the paper feed in the Change 
‘Paper Source’ Setting list.

b. Click Paper Size and select the size in the Change ‘Paper 
Size’ Setting list.
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c. Click Media Type and select the media from the Change 
‘Media Type’ Setting list.

4. Click OK and close the Printers dialog box.
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PCL Drivers

1. Click Start → Settings → Printers.

2. Right click the printer name and click Document Defaults.

3. On the Setup tab, under Media, select the required paper size in 
the Size drop-down list.
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4. Select the required paper feed under Source.

NOTE
If a paper tray is selected, the Weight field becomes visible.
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5. Select the required paper type under Weight.

NOTE
• If Printer Setting is selected, make sure the printer has 

been set to the correct media type.
• If a Warning dialog box appears indicating a setting 

conflict, click OK and the driver will automatically 
change to correct the problem.
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6. Click the Paper Feed Options button and make any other 
selections then click OK.

7. Click OK twice and close the Default dialog box.
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Network Printer Status Utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, you will see the following 
changes to the printer driver Properties dialog box:

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.

Important!
If you select Automatic Status Update in the Status tab, the 
driver will automatically ping the printer for the latest status 
information every time you open the Properties dialog box. This 
causes a significant delay until the Properties dialog box opens. 
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.
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Windows NT 4.0
Operation

This section explains how to set up color printing and how to use the 
printer’s features including:

• N-up printing (see page 282)

• Custom page sizes (see page 284)

• Selecting print resolution (see page 290)

• Duplex printing—printing on both sides of the paper (see 
page 291)

• Watermarks (see page 296)

• Collating (see page 298)

• Proof and Print (see page 299)

• Secure print: printing confidential documents (see page 302)

• Storing files to the hard disk drive (see page 305)

• Printing posters (see page 308)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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Factors That Affect Color Printing
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. Some of the most 
important factors are listed below.

Differences Between the Range of Colors
a Monitor or Printer Can Reproduce

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is restricted 
to a certain range of colors. In addition to this, a printer cannot 
reproduce all of the colors displayed on a monitor, and vice versa.

• Both devices use very different technologies to represent color. A 
monitor uses Red, Green and Blue (RGB) phosphors (or LCDs), a 
printer uses Cyan, Magenta, Yellow and Black (CMYK) toner or 
ink. 

• A monitor can display very vivid colors such as intense reds and 
blues and these cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed accurately 
on a monitor. This disparity between monitors and printers is often 
the main reason that printed colors do not match the colors 
displayed on screen. 
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Viewing Conditions 

A document can look very different under various lighting conditions. 
For example, the colors may look different when viewed standing 
next to a sunlit window, compared to how they look under standard 
office fluorescent lighting.

Printer Driver Color Settings

The driver settings for Manual color can change the appearance of a 
document. There are several options available to help match the 
printed colors with those displayed on screen. These options are 
explained in subsequent sections of this User Manual.

Monitor Settings

The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor color 
temperature influences how "warm" or "cool" the colors look. 

There are several settings found on a typical monitor:

• 5000k*
Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k
 Cooler; approximates daylight conditions.

• 9300k
Cool; the default setting for many monitors and television sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many modern monitors 
allow the color temperature to be adjusted using the 
monitor’s control panel.
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How Your Software Application Displays Color 

Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online help 
or user manual for more information.

Paper Type

The type of paper used can also significantly affect the printed color. 
For example, a printout on recycled paper can look duller than one 
on specially formulated glossy paper. 
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Choosing a Color Matching Method
There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer. There are several suggested methods, 
depending on the type of document you are printing. 

RGB or CMYK?

The guidelines for choosing a color matching method makes 
distinctions between Red, Green, Blue (RGB) and Cyan, Magenta, 
Yellow, Black (CMYK).

Generally, most documents you print will be in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.

Matching Photographic Images

RGB Only

Sharp Color Matching (see page 278) is a generally a good choice. 
Select a matching method appropriate to your monitor.

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications will override any color matching 
settings in the printer driver without warning.
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Matching Specific Colors (e.g., a Company Logo)

RGB Only

• Sharp Color Matching (see page 278), and the sRGB setting: PCL 
or PS driver.

• PostScript Color Matching using the Absolute Colorimetric option 
(see page 280).

• Use the Color Swatch Utility to print out a chart of RGB swatches 
and enter your desired RGB values in your application's color 
picker—PS only (see page 277).

RGB or CMYK

• If you are printing from a graphics application such as Adobe 
Photoshop, use PostScript Color Matching with the Absolute 
Colorimetric setting (see page 280). 

Printing Vivid Colors

RGB Only

• Use Sharp Color Matching (see page 278), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

 RGB or CMYK

• Use PostScript Color Matching (see page 280) with the Saturation 
option.
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Color Matching: PCL Driver

Color Matching Options

The Color Matching options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 To manually set the color matching options in the PCL driver:

1. Click Start → Settings → Printers.

2. Right click the appropriate printer name and click Document 
Defaults.

3. Click the Color tab.

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.
If you are printing CMYK data, we recommend you use the 
PostScript driver.
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a. Click Manual Color under Color Mode, then click Natural 
under Color Setting.

4. Select the method you wish to use:

Monitor (6500K) Perceptual
Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500K) Vivid
Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300K)
Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera
Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.

sRGB
Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed 
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without any modification, and only colors that fall outside the 
printable colors are modified.

5. Set any other required parameters using the on-line Help for 
guidance.

6. When you are done, click OK and close the Default dialog box.

The Print Color Swatch Utility

For use with applications which allow you to set your own RGB 
values for colors.

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:

You wish to print a logo in a particular shade of red. The steps you 
would follow are:

1. Click Start → Settings → Printers.

2. Right click the printer name and click Document Defaults.

3. Click the Color tab.

4. Click the Color Swatch button to print the color swatch samples.

5. Select the shade of red that best suits your needs and make a 
note of the RGB value below that particular shade.

6. Using your program’s color picker, enter these same RGB values 
(from step 5), and change the logo to that color.

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. If 
this is the case, it is probably due to the difference between 
how your monitor and printer reproduce color.
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Color Matching: PostScript Driver

Color Matching Options

The PostScript driver offers several different methods of controlling 
the color output of the printer.

To Manually Set the Color Matching Options in the 
PostScript Driver:

1. Click Start → Settings → Printers.

2. Right click the printer name and click Document Defaults.

3. Click the Color tab.

4. Select the method to use from the Color Control Method 
drop-down list under Color Mode:

a. Color Control = Sharp Color Matching

This is Sharp’s proprietary color matching system, and affects 
RGB data only.
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Select the type to be used from the drop-down list under Color 
Setting :

• Monitor (6500K) Perceptual
Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

• Monitor (6500K) Vivid
Optimized for printing bright colors when using a monitor with 
a color temperature of 6500K. Ideal for office graphics and 
text.

• Monitor (9300K)
Optimized for printing photographs when using a monitor with 
a color temperature of 6500K.

• Digital Camera
Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and brighter 
colors. For some photographs, other settings may be better 
depending on the subjects and the conditions under which 
they were taken.
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• sRGB
Optimized for matching specific colors, such as a company 
logo color. 

The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 

b. Color Control = PostScript Color Matching

This uses PostScript Color Rendering Dictionaries built into the 
printer, and affects both RGB and CMYK data.

Select the rendering type from the Rendering Intent 
drop-down list.

• Rendering Intents
When a document is printed, a conversion takes place from 
the document's color space to the printer color space. The 
rendering intents are essentially a set of rules that determine 
how this color conversion takes place. 

The rendering intents that the printer driver provides are 
listed below:
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– Auto
Best choice for printing general documents.

– Perceptual 
Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining the 
overall appearance of an image. 

– Saturation
Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric 
Good for proofing CMYK color images on a desktop printer. 
Much like Absolute Colorimetric, except that it scales the 
source white to the (usually) paper white; i.e. unlike 
Absolute Colorimetric, this attempts to take the paper white 
into account. 

– Absolute Colorimetric
Best for printing solid colors and tints, such as Company 
logos etc. Matches colors common to both devices exactly, 
and clips the out of gamut colors to their nearest printed 
equivalent. Tries to print white as it appears on screen. The 
white of a monitor is often very different from paper white, 
so this may result in color casts, especially in the lighter 
areas of an image. 

c. Color Control = No Color Matching

Use this option to switch off all printer color matching.

d. Color Control = Print in Grayscale

This option prints all documents as monochrome.
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Printing Multiple Pages on One Sheet
(N-up Printing)

N-Up Printing Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PS driver, then click Properties 
(or Setup, or your application’s equivalent).

3. On the Advanced tab, under Document Options → Layout, 
click N-UP, then select the number of pages per sheet in the 
Change ‘N-UP’ Setting list.

4. Click OK and print the document.
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N-Up Printing Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. On the Setup tab, under Finishing Mode, select the number of 
pages per sheet.

4. Click the Options button and select the Page Borders, Page 
Layout and Bind Margin, then click OK.

5. Click OK and print the document.
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Printing Custom Page Sizes
Custom page sizes can only be printed from the Multi-purpose tray. 
The printer media size for the Multi-purpose tray must be manually 
set in the driver to the custom paper size before use (range 3½ to 8½ 
inches [89 to 216 mm] wide x 5 to 14 inches [127 to 356 mm] long).

Printing Custom Pages Using the PostScript Driver

1. Make sure the rear exit is open.

2. Open the file in your application and select File → Print.

3. In the Print dialog box, select the PS driver, then click Properties 
(or Setup, or your application’s equivalent).

NOTE
One custom paper size can be defined in the PostScript 
driver.
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4. On the Advanced tab, under Document Options → Paper/
Output:

a. Click Paper Source and select Multi-Purpose Tray in the  
Change ‘Paper Source’ Setting list.

b. Click Paper Size and select Postscript Custom Page Size in 
the Change ‘Paper Size’ Setting list.
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5. Click the Edit of Custom Paper button.

6. Enter the Width and Height for the custom paper and select the 
Paper Feed Direction.

7. Click OK twice, then print the document.

NOTE
• Long Edge First = media feeds in long edge first
• Short Edge First = media feeds in short edge first
• Long Edge First (flipped) = Reserved for future use.
• Short Edge First (flipped) = Reserved for future use.
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Printing Custom Pages Using the PCL Driver

1. Make sure the rear exit is open.

2. Open the file in your application and select File → Print.

3. In the Print dialog box, select the PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.
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4. On the Setup tab, under Media,  select User Defined Size in the 
Size list.
The Set Free Size dialog box appears.

5. Select the Unit, then enter the Width and Length measurements 
to use, then click OK.

NOTE
You  may see a Warning dialog box indicating a conflict. If 
you do, click OK and the driver will automatically make the 
needed changes to correct for the conflict.
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6. User Defined Size appears in the Size list on the Setup tab.

7. Click OK and print the document.

NOTE
To save the setting for future use:
• Click Paper Feed Options, then click Custom Size.
• Select the unit, then enter the relevant information for 

Width and Height and give your custom size a name 
under Name.

• Click Add.
• Click OK twice.

The Custom Page Size is added to the bottom of the 
Paper Size list.
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Changing the Resolution for A Print Job

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the appropriate driver, then click 
Properties (or Setup, or your application’s equivalent).

3. Click the Job Options tab.

4. Select the required printing resolution under Quality.

5. Select Toner Saving if appropriate.

6. Click OK and print the document.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs (default settings):
• Click Start → Settings → Printers.
• Right click the appropriate printer name. then select 

Properties.
• Follow steps 3, etc., below: note that the Properties 

screen for setting defaults will have more tabs.

PostScript Driver PCL Driver
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Duplex Printing
(Printing on Both Sides of the Paper)

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing. The Multi-purpose tray 
cannot be used for duplex printing.

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
These instructions explain how to change the settings as 
you are printing a job. If you wish to change the settings to 
apply to all jobs:
• Click Start → Settings → Printers.
• Right click the appropriate printer name. then select 

Properties.
• Follow steps 3, etc., below: note that the Properties 

screen for setting defaults will have more tabs.
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Duplex Printing Using the PostScript Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PS driver, then click Properties 
(or Setup, or your application’s equivalent).

3. On the Advanced tab, under Document Options → Layout, 
click 2-Sided Printing and select Long Edge binding or Short 
Edge binding in the Change ’2-Sided Printing’ Setting list.

4. Click OK and print the document.
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Duplex Printing Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. On the Setup tab, under 2-Sided Printing, select Long Edge or 
Short Edge.

4. Click OK and print the document.
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Printing Booklets: PCL Driver Only

Printing Booklets Using the PCL Driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PS driver, then click Properties 
(or Setup, or your application’s equivalent).

3. On the Setup tab, under Finishing Mode, select Booklet in the 
list.

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections: see the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.
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4. Click the Options button and set Signature, 2Pages, Right to 
Left and Bind Margin as required, then click OK.

5. Click OK and print the document.
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Printing Watermarks: PCL Driver Only
1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. On the Job Options tab, click the Watermark button.

4. Select a name from the Watermark list.
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK twice and print the document.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.

• Enter the text for the watermark and select the font, size, 
angle, etc., to be used.

• Click OK.
The new watermark appears in the Watermark list.
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Collating
Collating can be carried out with or without a hard disk drive installed. 
However, printers with a hard disk drive will provide greater 
performance.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the appropriate driver, then click 
Properties (or Setup, or your application’s equivalent).

3. On the Job Options tab, under Job Type, enter the number of 
copies required and—only if the application has no collate 
option—select Collate.

4. Click OK and print the document.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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Proof and Print
Proof and Print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the appropriate driver.

3. Select Print to file.

4. Click Properties (or Setup, or your application’s equivalent).

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and Print may not be available in some software 
applications.
Sharp AR-C200P: Windows NT 4.0 Operation • 299



5. On the Job Options tab, under Job Type, select Proof and 
Print.

a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

b. Type in a four digit personal ID number from 0000 to 7777, then 
click OK.

6. Enter the number of copies and, if required, select Collate 
(PostScript driver only). 

7. Click OK and print the document. A print file of the document is 
created and stored on the hard disk drive, and one copy is printed 
for checking.

8. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document using the procedures given 
below.

PostScript Driver PCL Driver

PostScript Driver PCL Driver
Sharp AR-C200P: Windows NT 4.0 Operation • 300



Printing Copies

1. Press the MENU button to access the PRINT JOBS MENU, then 
press the SELECT button.

2. Enter your personal ID number using the buttons on the printer 
control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the remaining copies of the 
document.

Deleting Copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter your personal ID number using the buttons on the printer 
control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.
Sharp AR-C200P: Windows NT 4.0 Operation • 301



Secure Printing
(Printing Confidential Documents)

Secure printing or printing with passwords allows the printing of 
confidential documents on printers that are shared with other users.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the appropriate driver.

3. Select Print to file.

4. Click Properties (or Setup, or your application’s equivalent).

5. On the Job Options tab, under Job Type, select Secure Print.

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you have already stored a Secure Print document on the 
hard disk drive and have not yet printed it, click the PIN 
button and enter a new name for the current document.
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a. Enter a job name of up to 16 characters under Job Name , and, 
if required, select Request Job Name for each print job.

b. Type in a four digit personal ID number from 0000 to 7777, then 
click OK.

6. Enter the number of copies and, if required, select Collate.

7. Click OK and print the document. A print file of the document is 
created and stored on the hard disk drive.

8. Go to the printer and print out the document using the front panel 
(see below).

PostScript Driver PCL Driver
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Printing a Confidential Document from the Front Panel

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you set above using the buttons on 
the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button.
The document will print and be deleted from the hard disk drive.

Deleting the Confidential Document Before Printing It

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you set above using the buttons on 
the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the job from the printer.
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Store to Hard Disk
Store to Hard Disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead stationery, etc.

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the appropriate driver.

3. Select Print to file.

4. Click Properties (or Setup, or your application’s equivalent).

5. Enter the number of copies and, if required, select Collate, then 
select Store to HDD.

NOTE
• The internal hard disk must be installed in the printer and 

enabled.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.
• If the software application being used has a collate print 

option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.

NOTE
If you’ve already stored a document on the hard disk drive 
and want to store another one, click the PIN button and enter 
a new Job Name.
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a. Enter a job name of up to 16 characters under Job Name 
Setting and, if required, select Request Job Name for each 
print job.

b. Type a four digit personal ID number from 0000 to 7777, then 
click OK.

6. Click OK and print the document. A print file of the document is 
created and stored on the hard disk drive and can then be printed 
on demand, or deleted, using the procedures given below.
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To Print the Stored Document

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the document.

To Delete a Stored Document from the Hard Disk Drive

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Enter the personal ID number you selected above using the 
buttons on the printer control panel.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.
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Printing Posters: PCL Driver Only
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces which print enlarged on 
separate sheets. Then the separate sheets are combined to produce 
a poster. It is only available with the PCL printer driver

1. Open the file in your application and select File → Print.

2. In the Print dialog box, select the PCL driver, then click 
Properties (or Setup, or your application’s equivalent).

3. On the Setup tab, under Finishing Mode, select Poster Print.

4. Click the Options... button and enter the configuration details

5. Click OK twice and print the document.
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Troubleshooting
LCD Messages

The liquid crystal display (LCD) on the control panel indicates the 
printer status and if there is a problem with the printer. Status and 
error messages are listed below together with an explanation of what 
each message means:

Summary of LCD Messages 

LCD Message Meaning

***** DRUM NEAR LIFE An image drum is nearing the end of its life. (***** 
indicates color)

***** EMPTY Warning that Tray ***** is empty. MP Tray is Tray 0.

***** NEAR END The paper in the selected ***** is nearly finished. (***** 
indicates paper tray).

***** TONER LOW Toner is low (***** indicates color).

***** TONER SENSOR 
ERROR

Error with the toner sensor (***** indicates color). Call 
for service.

BELT UNIT MISSING Transfer belt unit is missing.

CANCELLING JOB Cancelling the current job.

CENTRO I/F ERROR Centronics interface error (parallel interface).

CHANGE ***** IMAGE DRUM Change the image drum (***** indicates color).

CHANGE BELT UNIT Change the transfer belt.

CHANGE FUSER UNIT Change the fuser unit.

CHANGE PAPER TO ***** Paper must be changed to correct paper size and/or 
media type (***** indicates size or media type).

CHECK ***** Check Tray ***** for paper jam. MP tray is Tray 0.

CHECK BELT UNIT Check the transfer belt for paper jam, correct 
installation, etc.

CHECK DUPLEX Check the duplex unit for paper jam, correct 
installation, etc.

CHECK FUSER UNIT Check the fuser unit for paper jam, correct installation, 
etc.
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CHECK IMAGE DRUM Check the image drum for correct installation, etc. 
Color will be indicated.

COLLATE FAIL Collating of multiple copies has failed.

COLOR ADJUSTING Adjusting head so that colors do not shift on to each 
other.

COLOR BALANCE ADJUST Adjust the color balance.

COMMUNICATION ERROR There is an error with communications to computer.

DATA ARRIVE Data has been received but processing has not started 
yet.

DATA PRESENT Un-printed data remains in buffer. Waiting for data to 
follow.

DISK FILE OPERATION 
FAILED

Error with hard disk operations.

DISK FILESYSTEM IS FULL Hard disk/flash memory full.

DISK FULL The internal hard drive is full.

EEPROM INITIALIZE 
ERROR

Call for service.

EMPTY Indicates which paper tray is empty.

ERROR POSTSCRIPT A PostScript error has occurred.

FATAL ERROR Call for service.

FUSER UNIT MISSING Fuser unit is missing.

INSTALL ADDITIONAL 
MEMORY

Additional memory is required before job can be 
printed.

INSTALL NEW IMAGE 
DRUM

Install a new image drum. Color will be indicated.

INSTALL NEW TONER Install a new toner cartridge. Color will be indicated.

INSTALL PAPER 
CASSETTE

Install the paper cassette. Paper tray will be indicated.

INVALID DATA Data is incorrect.

Summary of LCD Messages  (continued)

LCD Message Meaning
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LOAD Load correct paper size/type. Size/type will be 
indicated. 

MEDIA MISMATCH Paper type set via menu does not match that sent via 
driver.

NETWORK ERROR Network error.

OFFLINE Shows off line status.

ONLINE Shows on line status.

OPEN UPPER COVER Open the upper cover.

PAPER JAM Indicates there is a paper jam.

PAPER SIZE ERROR Indicates wrong paper size.

PLEASE POWER OFF Printer must be switched off after disk/flash 
initialization.

POWER SAVE The printer is in power save mode.

PRINTING Data is being printed.

PROCESSING Data is being processed.

RAM CHECK RAM is being checked after switching printer on.

REGISTRATION ADJUST 
TEST

Registration adjustment being tested.

REGISTRATION ERROR An error has occurred setting up the registration.

REMOVE THE PAPER Indicates wrong paper being used.

SERVICE CALL A serious error has occurred. Call for service.

SHUTDOWN Starts the shutdown procedure to protect the file 
system on hard disk.

Summary of LCD Messages  (continued)

LCD Message Meaning
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SIZE MISMATCH Change paper to correct size/type. Press On-line to 
continue.

STACKER FULL Stacker is full. Remove the paper.

UNSUITABLE SIZE Indicates wrong paper size.

USB I/F ERROR USB interface error has occurred.

WARMING UP The printer is warming up.

Summary of LCD Messages  (continued)

LCD Message Meaning
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Paper Jams
Paper jams are indicated by an error message on the display. Paper 
jams are cleared as follows:

1. Open the top cover of the printer.

NOTE
Do not close the top cover completely (until it latches) 
during this process. If the top cover is closed too soon, the 
paper jam error will not be cleared.
To minimize possible damage to the drums due to exposure 
to light, lower the top cover when appropriate, but do not 
press down to latch it.
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2. Check the paper tray: Pull out the paper tray and remove any 
jammed paper from the printer, then gently push the paper tray 
back in.

3. Check behind the front cover. Open the front cover and remove 
any jammed paper, then close the front cover.
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4. Check the transfer belt.

a. Remove all four image drums as one unit in their cradle and 
place the cradle on a flat surface to prevent damage to the 
shiny green surface on the bottom of the drums.

b. Carefully remove any jammed paper from the transfer belt and 
top paper exit.

c. Place all four image drums as one unit in the printer.

CAUTION!
To avoid damage to the drums:

• Be careful to place the drums on a flat surface so that 
nothing contacts the shiny green surface in the bottom 
of the drum.

• Keep the image drums away from light. 
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5. Check behind the rear cover: open the rear cover and remove 
any jammed paper, then close the rear cover.
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6. Check the fuser unit:

a. If necessary, lift out the toner/drum cradle to access the 
jammed page.

b. Release the fuser roller lock levers at either end of the fuser and 
slowly remove the jammed paper.

c. Re-lock the levers at either end of the fuser.

WARNING!
The fuser unit is very hot after printing. Always use the 
handle when lifting it.
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7. Check the duplex unit (if installed).

a. Open the front cover, then slide out the duplex unit.

b. Open the duplex top cover and remove any jammed paper.
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c. Close the duplex top cover and slide the duplex unit back into 
the printer.

d. Close the front cover.

8. Check any additional paper trays: if any optional paper tray(s) 
are installed, pull them out and check that no paper is jammed 
along the various parts of the exit path.

9. Close the top cover.
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Parallel Transmission Mode
The parallel port supports IEEE-1284 and ECP mode. If your 
computer's parallel port is not compatible with one of these modes, 
the printer may not print at all or it may print corrupted data. 

To correct for this, enter the printer's Parallel Menu and change the 
ECP setting to Disable.

1. Press the MENU button until PARALLEL MENU is displayed, then 
press the SELECT button.

2. Press the ITEM button until ECP is displayed.

3. Press the VALUE button to change the display to DISABLE.

4. Press the SELECT button.
An asterisk (*) appears to the right of the selected setting.

5. Press the ONLINE button to return the printer to online status

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Problem Solving

Paper Feed Problems

If paper jams are frequent:

• More than one sheet feeds at a time.

• Paper curls.

• Paper feeds at an angle.

Paper jam has been cleared, but printer does not print.

Problems Printing 

Cannot configure for parallel connection.

Possible Cause  Remedy

The printer is not 
horizontal.

Place the printer on a stable, level surface.

The paper is too thin. Use the correct type of paper (see Specifications).

The paper is moist or 
affected by static.

Store paper within specified temperature and 
humidity levels.

The paper is creased or 
wrinkled.

Remove the creased/wrinkled paper from the feed 
tray.

The paper is not aligned 
correctly.

Adjust tray or manual feed guides.

Paper doesn’t feed. Correct paper feed selection in the printer driver.

Possible Cause  Remedy

The top cover has not 
remained open until all 
paper jams have been 
cleared.

Removing a paper jam is not sufficient:
Raise and gently lower the top cover, especially if the 
paper jam has been removed from behind the front 
cover.

Possible Cause  Remedy

The computer does 
not support bi-
directional parallel 
interface. 

There is no fix for this problem. You should only use a 
computer that does support a bi-directional parallel 
interface.
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Parallel cable does 
not meet 
specifications.

Use a bi-directional parallel cable to IEEE 1284–1994 
standard.

The interface is 
disabled.

Check that the parallel interface is set to enable.

Configuration 
procedure was not 
correctly followed or 
cancelled.

Configure again from the beginning.

Parallel cable is 
disconnected or 
faulty.

Reconnect or try another cable.

A converter, buffer or 
extension cable is 
being used.

Test by connecting printer and computer directly.

Possible Cause  Remedy
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Cannot configure for USB connection.

Printout is garbled or incorrect with parallel connection.

NOTE
• Windows 95 does not support USB.
• Windows 98 upgraded from Windows 95 may not support 

USB.
• Windows 98 original installation and Windows Me, 2000 

and XP all support USB.

Possible Cause  Remedy

Computer does not 
support USB 
interface.

Check if there is a USB controller in the Windows device 
manager.

USB cable does not 
meet specifications.

Use USB cable to specification Ver.1.1.

Interface is disabled. Check that USB interface is set to Enable.

Configuration 
procedure was not 
correctly followed or 
cancelled.

Configure again from the beginning.

USB cable is 
disconnected or 
faulty.

Reconnect or try another cable.

A USB hub is being 
used.

The printer cannot be used with a USB hub. Connect the 
printer and computer directly.

Possible Cause  Remedy

Possible mismatch on 
parallel connection 
between computer and 
printer.

Change parallel transmission mode (see Parallel 
Transmission Mode above).
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Cannot print.

• LPT WRITE ERROR is displayed. 

• PRNUSBX WRITE ERROR is displayed.

Possible Cause Remedy

Interface is disabled. In the printer menu settings, enable Parallel or USB 
interface.

Printer is switched OFF. Switch ON.

Printer interface cable is 
disconnected.

Reconnect the printer interface cable.

A converter, buffer, 
extension cable or USB 
hub is being used.

Test by connecting the printer and computer directly.

Printer driver output port 
is incorrect.

Set correct output port to which the printer interface 
cable is connected.

Printer is not selected in 
the printer driver.

Select the printer or set to default printer.

Incorrect printer driver is 
being used.

Delete this printer driver and install correct printer 
driver.
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Application error or general protection fault is displayed.

Printing is slow.

Printer requests paper size change to continue printing.

Possible Cause Remedy

Application is not 
suitable for Windows 
version.

Upgrade the application.

Memory is insufficient 
for number of 
applications running.

Close all other applications.

Print file is corrupted. Correct or recreate the file.

Memory is insufficient 
for application.

Try freeing up memory by deleting all files from the Temp 
directory and emptying the Recycle BIn. If this doesn’t 
work, increase the comptuer’s memory.

Insufficient free space 
on hard disk.

Delete unnecessary files.

Printer driver is 
incorrectly configured.

Correctly configure printer driver.

Possible Cause Remedy

Print processing is 
carried out by the 
computer.

Use a computer with a faster processor.

Print resolution is set 
high.

Set lower print resolution in the printer driver.

Data is too complex. Simplify data.

Possible Cause Remedy

Paper loaded in tray is 
different size from that 
formatted in software 
application.

Either change paper in tray to match size formatted in 
application and press ONLINE to continue, or continue 
printing on existing paper by pressing ONLINE.
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Problems with Poor Quality Printing

Longitudinal white stripes

Longitudinal fading

Faint Printing

Fading in Patches

Possible Cause Remedy

LED head is dirty. Clean LED head with lens cleaner or soft tissue.

Toner is low. Change toner cartridge.

Image drum 
damaged.

Change image drum.

Possible Cause Remedy

LED head is dirty. Clean LED head with lens cleaner or soft tissue.

Toner is low. Change toner cartridge.

Paper is unsuitable 
for printer.

Use recommended paper.

Possible Cause Remedy

The toner cartridge is 
incorrectly installed.

Reinstall the toner cartridge.

Toner is low. Change toner cartridge.

The paper is moist. Store paper within specified temperature and humidity 
levels.

Paper is unsuitable 
for printer.

Use recommended paper.

Possible Cause Remedy

The paper is moist. Store paper within specified temperature and humidity 
levels.
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Longitudinal Black Stripes

Faint Shading on Unprinted Sections

Blurred Letter Edges

Possible Cause Remedy

Image drum is 
damaged.

Replace image drum.

Toner is low. Change toner cartridge.

Periodic black lateral 
lines or spots.

• If the lines or spots occur at intervals of 
approximately 44 - 94 mm, the image drum (green 
tube) is damaged or dirty. If damaged, replace the 
image drum cartridge. If dirty, wipe the image drum 
gently with soft tissue. If this does not work, replace 
the image drum.

• If the lines or spots occur at intervals of 
approximately 113 mm, the fuser roller is damaged. 
Change the fuser unit.

The image drum has 
been exposed to light.

Remove the image drum from the printer and store it in 
a dark place for several hours. If this does not work, 
replace the image drum.

Possible Cause Remedy

Paper has been 
affected by static 
electricity.

Store paper within specified temperature and humidity 
levels.

Paper is too thick. Use recommended paper.

Toner is low. Change toner cartridge.

Possible Cause Remedy

LED is dirty. Clean LED with lens cleaner or soft tissue.

Cannot print desired 
color because toner is 
low.

Replace toner cartridge.

Black formation method 
does not match 
application.

Open the printer driver and set black formation to 
CMYK.
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Miscellaneous Problems

The power is on, but the printer does not go online.

Print processing does not start.

Print processing cancels.

Printer makes a strange noise.

Possible Cause Remedy

Bad connection Switch off the printer and disconnect the power 
cable. Reconnect power cable and switch printer on. 
If this does not clear the fault, call for service.

Possible Cause Remedy

Printer error Check the control panel. If an error message is 
displayed, correct the problem.

Possible Cause Remedy

The printer interface cable 
is faulty.

Replace the printer interface cable.

The time out setting is too 
short.

Reset time out to a higher value.

Possible Cause Remedy

The printer is not 
horizontal.

Place the printer on a stable, level surface.

There are scraps of paper 
or other foreign matter 
inside the printer.

Check the inside of the printer and remove any such 
objects.

The top cover is not firmly 
shut.

 Press the left and right sides of the top cover.
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An asterisk (*) symbol appears on the display, repeatedly 
moving across the first line then the second.

The printer takes a long time to start printing.

Toner rubs off when you rub the printed surface.

Possible Cause Remedy

The main board is not 
properly seated in the 
printer.

Turn the printer off, then reseat the main board and turn 
the printer  back on again.

Possible Cause Remedy

The printer has to warm up 
returning from power save 
mode.

 In the printer menu settings, set power save to a 
higher value to increase the length of time before 
entering power save mode.

The image drum carries 
out a cleaning process to 
ensure print quality, which 
takes time.

Wait until this process has been completed.

The fuser unit adjusts 
temperature, which takes 
time.

Wait until this process has been completed.

The printer is processing 
data from another 
interface.

 Wait until this data is processed.

Possible Cause Remedy

Media Weight and Media 
Type settings may not be 
appropriate.

Set the value of media weight to the next heaviest 
one.

Packing materials were left 
on the fuser when it was 
installed.

Careful! Fuser my be HOT!
Open the top cover and check to be sure that all the 
packing materials were removed from the fuser. To 
remove the fuser see “Changing the Fuser Unit” on 
page 346.
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Maintenance
Adding Paper

The display indicates when the number of sheets of paper in any 
paper tray falls below 30.

1. Remove the paper tray.

2. Remove the remaining sheets of paper.

3. Refill the tray (takes up to 530 sheets—a standard package of 
20-lb [75 g/m2] paper contains 500 sheets), then replace the 
sheets removed in step 2 (this ensures that the oldest paper is 
used first, to help prevent paper jams).
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4. Check that the paper guides and rear stopper are snug against 
the paper.

5. Close the paper tray gently.

Important!
To prevent jams:
• Make sure there is no space between the paper and the 

paper guides and rear stopper.
• Don’t overfill the paper tray. Capacity depends on the type of 

paper and the paper weight (max. 530 sheets of 20 lb. [75 
gm²] paper).

• Don’t load damaged paper.
• Don’t mix paper of different sizes, paper quality or thickness.
• Don’t remove the paper tray during printing.
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6. If installed, a lower paper tray cannot be used to print if there is 
no paper tray inserted above it.

(1)

(2)

(1)

(2)

(1)

(2)
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Changing the Toner Cartridge
When the toner is running low, *** TONER LOW is displayed in the 
control panel (*** is the color name). If printing continues without 
replacing the toner cartridge, CHANGE *** TONER is displayed and 
printing is cancelled. Depending on the operating environment, print 
may become faint before this message is displayed. At this stage, 
remove the toner cartridge and check whether it is empty; if so, the 
toner cartridge needs to be replaced.

Cartridge life is approximately 10,000 letter-size pages at 5% print 
density. The first toner cartridge installed in a new image drum needs 
to be replaced after less than this amount because the toner 
cartridge has to fill a new image drum.

1. Switch off the printer and open the top cover.

WARNING!
Take extreme care when handling toner.
• Toner can be harmful if inhaled, swallowed or if it gets 

in the eyes.
• Toner can also stain hands and clothing.
See the Material Safety Data Sheets in your Warranty, 
Regulatory and Safety Information booklet for more 
information.
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2. Check the color label of the toner cartridge to be changed.

3. Move the blue lever (1) on the right of the toner cartridge in the 
direction of the arrow as far as it will go then remove the toner 
cartridge (2), lifting the lever end of the cartridge first to 
disengage the locating peg on the image drum from the toner 
cartridge.

Important!
Dispose of the toner cartridge in accordance with local 
legislation.
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4. Unpack the new toner cartridge and remove the orange shipping 
clip.

5. Shake the new toner cartridge back and forth several times. Then 
hold the toner cartridge horizontally and remove the tape.

CAUTION!
Removing the tape exposes the toner release area. Do not 
move the blue toner release lever until the toner is fully 
installed in the image drum. If you move the lever at this 
point, toner will spill out of the cartridge.
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6. Insert the new toner cartridge into the image drum, left side first, 
engaging the drum locating peg in the hole in the toner cartridge.

7. Gently push the toner cartridge down, engaging the locking pin 
into the groove on the image drum.
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8. Gently push the colored lever toward the back of the printer until it 
stops. This releases the toner into the image drum.

9. Gently wipe the LED head surface with LED lens cleaner or a soft 
tissue.

CAUTION
Do not use methyl alcohol or other solvents on the LED head 
otherwise damage to the lens surface will occur.
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10.Close the top cover.

NOTE
After installing the new toner cartridge, the message on the 
display TONER LOW or CHANGE TONER should disappear. 
However, this sometimes does not disappear until printing 
has been carried out. If it still does not disappear, reinstall 
the toner cartridge.
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Changing the Image Drum
When the image drum reaches the end of its product life, *** CHANGE 
DRUM is displayed in the control panel (*** is the color name). If 
printing continues without replacing the image drum, CHANGE *** 
IMAGE DRUM is displayed and printing is cancelled.

Change the toner cartridge and clean the LED head at the same time 
as changing the image drum.

Image drum life is approximately 23,000 sheets of letter-size media. 
This assumes a typical office environment where 20% of print jobs 
are one page emails, 30% are 3-page documents containing only 
words (no graphics) and 50% are print runs of 15 pages or more.

1. Switch off the printer and open the top cover.

CAUTION!
• Never expose the image drum to light for more than 5 

minutes and never expose the image drum to direct 
sunlight.

• Never touch the surface of the green drum inside the 
image drum unit.
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2. Remove the appropriate image drum/toner cartridge from the 
printer.

3. Make sure the replacement image drum is the correct color and 
remove it from the packaging.

4. Remove the protective sheet from the new image drum.
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5. Install the new image drum in the printer.

6. Push the tab inwards and remove the blanking plate from the 
image drum.

7. Install a new toner cartridge: see “Changing the Toner Cartridge” 
on page 333.

8. Close the top cover.
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Changing the Transfer Belt
When the transfer belt reaches the end of its product life, CHANGE 
BELT UNIT is displayed in the control panel. Transfer belt life 
depends on the number of sheets per print job. When single sheets 
are printed, the overall transfer belt life is reduced.

1. Switch off the printer and open the top cover.

2. Remove the cradle complete with the four image drums and toner 
cartridges from the printer.
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3. Press back the lock lever (1) and, using the handles (2 and 3), 
remove the old transfer belt from the printer.

4. Remove the new transfer belt unit from its packaging.
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5. Using the handles (2 and 3), align the pins (4) with the grooves 
(5) on the printer and insert the new transfer belt into the printer.

6. Move the lock lever (1) toward the front of the printer and ensure 
it locks the transfer belt into place.
Sharp AR-C200P: Maintenance  • 344



7. Reinstall the cradle complete with the four image drums and 
toner cartridges in the printer.

8. Close the top cover. 
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Changing the Fuser Unit
When the fuser unit reaches the end of its product life, CHANGE 
FUSER UNIT is displayed in the control panel. Fuser unit life is 
approximately 60,000 letter/A4 sheets.

1.  Switch off the printer and open the top cover.

WARNING!
The fuser unit is very hot after printing. Always use the 
handle when lifting it.
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2. Move the two locking levers (1) to the rear of the machine to 
release the fuser unit, then use the handle to remove the fuser 
from the printer.

3. Unpack the new fuser unit and lift off the shipping tape at either 
end. As you remove the tape, the levers at either end of the fuser 
should move into the locked position.

4. Using the handle (2), install the new fuser unit into the printer. 
Make sure the two spring loaded locking levers (1) lock the fuser 
unit into place. 

(1)

(1)
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5. Close the top cover.
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Cleaning the LED Heads
Clean the LED heads when printing does not come out clearly, has 
white line, or when text is blurred.

1.  Switch off the printer and open the top cover.

CAUTION!
Do not use methyl alcohol or other solvents on the LED 
head: damage to the lens surface will occur.
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2. Gently wipe the LED head surface with LED lens cleaner or soft 
tissue.

3. Close the top cover.
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Transporting the Printer
This printer is a precision machine. If it is transported without its 
protective packaging it may be prone to mechanical damage.

To prepare the printer for transportation:

1. Turn off the printer.

2. Disconnect the power cable and printer interface cable from the 
printer and remove any paper from the paper trays.

3. Open the top cover and remove the four image drums.
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4. Seal the aperture on each image drum and its toner cartridge with 
plastic adhesive tape (1) to prevent any toner spillage during 
transportation.

5. Place the four image drums complete with their toner cartridges 
back into the printer.

6. Using the original packaging material, place the printer inside its 
box and seal the box.
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Accessories
Depending on the configuration of your printer, you may wish to add 
one or more of the following options as your needs evolve:

• Hard Disk Drive: see page 353

• Duplex Unit: see page 355

• Paper Trays: see page 356

• Additional Memory: see page 358

Internal Hard Disk Drive

The optional internal hard disk (Sharp AR-C20HD10) is used for 
proof and print, password or secure printing.

Installing the Hard Disk Drive

1. Switch off the printer and disconnect the power cable and printer 
interface cable.

2. Loosen the two screws (1) and remove the main board.
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3. Hold the hard disk drive by the locking handle (1).

4. Insert the handle locating lugs (2) and four locating feet (3) into 
the holes in the main board making sure the hard disk connector 
(4) starts to engage with the socket on the control board.

5. Gently push down on the locking handle (1) making sure the hard 
disk moves forward and fully engages with the socket.

6. Replace the main board and secure it with the two screws.

7. Connect the printer interface cable and power cable, then switch 
on the printer.

8. Print a Menu Map (see page 34) and check that the HDD 
appears at the top of the MenuMap. If it doesn’t, turn the printer 
off then pull the main board back out and reseat the hard disk 
drive. Turn the printer on again and reprint the MenuMap.

9. Engage the Hard Disk Drive in the printer driver(s): see the 
instructions supplied with your Hard Disk Drive.  

NOTE
When initializing the hard disk, any fonts or print jobs that 
have been acknowledged will be erased.
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Duplex Unit

The Duplex Unit (Sharp AR-C20ADU) permits printing on both sides 
of the paper.

Installing the Duplex Unit

1. Switch off the printer and disconnect the power cable.

2. Open the front cover (1).

3. Insert the duplex unit (2) into the printer engaging the sides of the 
duplex unit in the slots in the printer.

4. Gently slide the duplex unit (2) fully into the printer.

5. Close the front cover (1).

6. Connect the power cable and switch the printer on.

7. The printer will automatically configure to include this option.

8. Engage the Duplex Unit in the printer driver(s): see the 
instructions supplied with your Duplex Unit.
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Additional Paper Trays

Two additional paper trays (Sharp AR-C20PFU) can be installed, 
providing a maximum total paper capacity of approximately 1690 
sheets, including the Multi-Purpose Tray.

Installing Additional Paper Trays

1. Switch off the printer and disconnect the power cable and printer 
interface cable.

WARNING!
The printer weighs 106 lbs. (48 kg). 2 people are required to 
lift the printer safely and prevent any personal injury.

NOTE
If installing both additional paper trays, put the two 
additional paper trays together as one unit first, then install 
the printer on top of the two additional paper trays.
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2. Lower the printer gently on to the additional paper tray aligning 
the holes and connection socket on the base of the printer with 
the locating pegs and connector on the additional paper tray unit.

3. Connect the printer interface cable and power cable, then switch 
on the printer.

4. Print a Menu Map (see “Printing the MenuMap” on page 34) and 
check that TRAY 2 (and TRAY 3 if installed) appear under MEDIA 
MENU.

5. The printer will automatically configure to include this option.

6. Engage the additional trays in the printer driver(s): see the 
instructions supplied with your paper tray.
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Additional Memory
• Installing additional memory is recommended if carrying out 

duplex printing or if error messages appear when printing complex 
data.

• Also used for graphic intensive applications on Networks.

• Additional memory is available in 64Mb, 128Mb, and 256Mb 
modules. For more information see your authorized Sharp dealer.

Installing Additional Memory

1. Switch off the printer and disconnect the power cable and printer 
interface cable.

2. Loosen the two screws (1) and remove the main board.

NOTE
If the maximum amount of memory is being installed in the 
printer (three 256 MB modules), the memory modules that 
were originally installed must be removed.
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3. Insert the memory modules the slots as follows:

a. Push out the white tabs at either end of the socket.

b. Align the module with the narrow strip (1) on its metallic contact 
edge to the right (toward the slot identifier numbers ) of the 
control board.

c. Carefully insert the module in the socket, placing the ends into 
the slot in the lock tabs. Press down firmly, until you feel the 
board engage the connector, then make sure the white tabs 
come up to lock the module in place.
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4. Replace the main board and secure it with the two screws.

5. Reconnect the printer interface cable and power cable, then 
switch on the printer.

6. Print a MenuMap (see page 34) and check that the Total Memory 
Size shown at the top of the MenuMap matches the memory now 
installed in the printer. If it doesn’t, turn the printer off and pull out 
the main board and check to be sure that the  modules are all 
firmly seated in their connectors.
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Specifications
Print method. LED exposed light source electronic photographic 

memory

Resolution  600 x 1200 dpi

Colors Cyan, magenta, yellow, black (CMYK)

CPU Power PC 750 processor, 32 bit RISC CPU, 450 MHz, 
64 bit

Memory 64 Mb standard
• 128 Mb required for the optional Duplex unit
• Up to 1 Gb max with optional memory modules

Print language PostScript3, PCL5c

Internal font PostScript 3, PCL5c fonts

Print Start First print time: 10 secs (mono), 15 secs (color)
Warm up time: 90 secs

Parallel Interface IEEE Std 1284-1994 parallel
Connection: 36-pin receptacle
Cable: IEEE Std 1284-1994 compatible cable of up to 
1.8 meters 
Transmission Mode: Compatible, Nibble mode ECP
Interface Level:

• Low +0.0 – 0.8V
High+2.4 – 5.0V

Universal Serial 
Bus (USB) 
interface

USB specification Version 1.1
Connection: USB Type B
Cable: USB specification Version 1.1 cable (shielded)
Transmission Mode: Full speed (12 Mbps + 0.25% 
maximum)

Power control Self-powered device
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Network 100BASE-TX/10BASE-T (option)

Print speed in 
pages per minute 
(ppm)
[Print speed varies 
with paper size, media 
weight and paper 
feed.]

• Color: 20 ppm
• Black & White: 24 ppm
• Transparencies, Color: 12 ppm
• Duplex Printing, Color: 13 ppm

Media size
Trays 1, 2, 3

Letter, Legal-14, Legal-13.5, Legal-13, Executive
A4, A5, B5
A6: Tray 1 only

Media size
MP tray

Letter, Legal-14, Legal-13.5, Legal-13, Executive
A4, A5, A6, B5
Envelopes: C5, DL, Com-9, Com-10, Monarch
Custom (up to 1200 mm length) 

Media weight Trays 1 to 3: 20 to 47 lb. US Bond (75 to 177 g/m²)
Multi-purpose tray: 17 to 54 lb. US Bond—up to 113 

lb. Index—(64 to 203 g/m²)
Duplex unit: 20 to 28-lb. US Bond (75 to 105 g/m²)

Paper capacity 
(depending on 
paper weight)

Paper tray: 530 sheets approx.
Manual feed: 100 sheets approx.

Exit capacity 
(depending on 
paper weight)

Face up: 100 sheets approx.
Face down: 500 sheets approx.

Print margin ¼-inch (6.4 mm) minimum

Print accuracy Start: ±2 m
Paper skew: ±1 mm per 100 mm
Image expansion/compression: ±1 mm per 100 mm

Startup time Less than 3 min. from powering up (25°C)

Power supply 120 (115-127) volts AC, 60 Hz  ± 2 Hz
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Power 
consumption

Operating: 1350 max.; 500 W average (25°C)
Standby: 1200 max.; 150 W average (25°C)
Power Saving: 45 W max.

Operating 
environment

Operating:
• 50 to 90°F (10 to 32 °C)
• 20 to 80% RH

maximum wet bulb temperature 77°C (25°C)

For maximum print quality
• 62.6 to 80.6°F ( 17 to 27 °C)
• 50 to 70% RH

Off
• 32 to 110°F (0 to 43 °C)
• 10 to 90% RH

Storage
• -14 to 110°F (-10 to 43°C)
• 10 to 90% RH

Product life 5 years or 600,000 sheets

Dimensions Width: 16.9 inches (430 mm)
Depth: 24.4 inches (620 mm)
Height: 16.9 inches (430 mm)

Weight 106 lbs. (48 kg) not including optional accessories and 
paper
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Consumables
Toner

Description ................................... Order No.

Black Toner................................. AR-C20TBU

Cyan Toner ................................. AR-C20TCU

Magenta Toner............................AR-C20TMU

Yellow Toner ............................... AR-C20TYU

Drums

Description ................................... Order No.

Black Image Drum ......................AR-C20BDR

Cyan Image Drum.......................AR-C20CDR

Magenta Image Drum ................ AR-C20MDR

Yellow Image Drum.....................AR-C20YDR
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Fuser Unit

Description ................................... Order No.

Fuser Unit, 120V ..........................AR-C20FU1

Transfer Belt

Description ................................... Order No.

Transfer belt .................................AR-C20TB1
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Factory Default Settings
Print Menu

Item Factory Default Setting
COPIES 1

DUPLEXa

a. Appears only when the optional Duplex Unit is installed.

OFF

BINDING LONG EDGE

PAPER FEED TRAY1

AUTO TRAY SWITCH ON

TRAY SEQUENCE DOWN

MP TRAY USAGE FEED WHEN MISMATCHING 

MEDIA CHECK ENABLE

TRANSPARENCY DETECT AUTO

RESOLUTION 600 X 1200 dpi

TONER SAVE MODE OFF

MONO-PRINT SPEED AUTO

ORIENTATION PORTRAIT

LINE PER PAGE 60

EDIT SIZE CASSETTE SIZE
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Media Menu
Item Factory Default Setting
TRAY1 MEDIATYPE: PLAIN

TRAY1 MEDIAWEIGHT AUTO

TRAY2 MEDIATYPEa

a. Appears only if optional Paper Tray is installed.

PLAIN

TRAY2 MEDIAWEIGHTa AUTO

TRAY3 MEDIATYPEb

b. Appears only if two optional Paper Trays are isntalled.

PLAIN

TRAY3 MEDIAWEIGHTb AUTO

MP TRAY PAPERSIZE LETTER

MP TRAY MEDIA PLAIN

MP TRAY MEDIAWEIGHT AUTO

UNIT OF MEASURE INCH

X DIMENSION 8.5 INCH

Y DIMENSION 11 INCH
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Color Menu
Item Factory Default Setting
AUTO DENSITY MODE AUTO

ADJUST DENSITY [EXECUTE]

COLOR TUNING [PRINT PATTERN]

CYAN HIGH-LIGHT 0

CYAN MID-TONE 0

CAN DARK 0

MAGENTA HIGH-LIGHT 0

MAGENTA MID-TONE 0

MAGENTA DARK 0

YELLOW HIGH-LIGHT 0

YELLOW MID-TONE 0

YELLOW DARK 0

BLACK HIGH-LIGHT 0

BLACK MID-TONE 0

BLACK DARK 0

CYAN DARKNESS 0

MAGENTA DARKNESS 0

YELLOW DARKNESS 0

BLACK DARKNESS 0

ADJUST REGISTRATION [EXECUTE]

CYAN REG FINE ADJUST 0

MAGENTA REG FINE 
ADJUST

0

YELLOW REG FINE 
ADJUST

0

INK SIMULATION OFF

INK  LIMIT DARK

CMY100% density DISABLE
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System Config Menu

PCL Emulation Menu (Windows Only)

Item Factory Default Setting
POWER SAVE DELAY TIME 60 mins.

USB PS-PROTOCOL RAW

NETWORK PS-PROTOCOL RAW

PERSONALITY AUTO EMULATION

CLEARABLE WARNING ON

AUTO CONTINUE OFF

MANUAL TIMEOUT 60 sec.

WAIT TIMEOUT 40 sec.

LOW TONER CONTINUE

JAM RECOVERY ON

ERROR REPORT OFF

LANGUAGE ENGLISH

Item Factory Default Setting
FONT SOURCE RESIDENT

FONT No. I000

FONT PITCH 10.00 cpi

FONT HEIGHT 12.00 point

SYMBOL SET PC-8

A4 PRINT WIDTH 78 column

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LF FUNCTION LF

PRINT MARGIN NORMAL

TRUE BLACK OFF

PEN WIDTH ADJUST ON
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PPR Emulation Menu (Windows Only)

FX Emulation Menu (Windows Only)

Item Factory Default Setting
CHARACTER PITCH 10 cpi

FONT CONDENSE 10 cpi to 12 cpi

CHARACTER SET SET - 2

SYMBOL SET IBM-437

LETTER 0 STYLE DISABLE

ZERO CHARACTER NORMAL

LINE PITCH 6 lpi

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LF FUNCTION LR

LINE LENGTH 80 column

FORM LENGTH 11 inches

TOF POSITION 0.0 inch

LEFT MARGIN 0.0 inch

FIT TO LETTER ENABLE

TEXT HEIGHT SAME

Item Factory Default Setting
CHARACTER PITCH 10 cpi

CHARACTER SET SET - 2

SYMBOL SET IBM-437

LETTER 0 STYLE DISABLE

ZERO CHARACTER NORMAL

LINE PITCH 6 lpi

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LINE LENGTH 80 column

FORM LENGTH 11 inch

TOF POSITION 0.0 inch

LEFT MARGIN 0.0 inch

FIT TO LETTER ENABLE
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Parallel Menu (Windows Only)

USB Menu

Network Menu

Item Factory Default Setting
PARALLEL ENABLE

BI-DIRECTION ENABLE

ECP ENABLE

ACK WIDTH NARROW

ACK/BUSY TIMING ACK-IN-BUSY

I-PRIME DISABLE

OFFLINE RECEIVE DISABLE

Item Factory Default Setting
USB ENABLE

SOFT RESET DISABLE

OFFLINE RECEIVE DISABLE

Item Factory Default Setting
TCP/IP ENABLE

NETWARE ENABLE

ETHERTALK ENABLE

NETBEUI ENABLE

FRAME TYPE AUTO

DHCP/BOOTP ENABLE

RARP DISABLE

IP ADDRESS 0.0.0.0

SUBNET MASK 0.0.0.0

GATEWAY ADDRESS 0.0.0.0

PRINT SETTINGS OFF

INITIALIZE OFF
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Memory Menu

Disk Maintenance Menu
Applies only when optional Hard Disk Drive is installed.

System Adjust Menu

Item Factory Default Setting
RECEIVE BUFF SIZE AUTO 

RESOURCE SAVE OFF

FLASH INITIALIZE EXECUTE

PS FLASH RESIZE 0.5MB

Item Factory Default Setting
PARTITION #1 PCL

PARTITION #2 COMMON

PARTITION #3 PS

Item Factory Default Setting
X ADJUST 0.0 mm

Y ADJUST 0.0 mm

DUPLEX X ADJUSTa

a. Appears only if optional Duplex Unit is installed.

0.0 mm

DUPLEX Y ADJUSTa 0.0 mm

TRAY1 LEGAL14 PAPER LEGAL 14

TRAY2 LEGAL14 PAPERb

b. Appears only if optional Paper Tray is installed.

LEGAL 14

TRAY3 LEGAL14 PAPERc

c. Appears only if two optional Paper Trays are installed.

LEGAL 14

PCL TRAY2 ID#a 5

PCL TRAY3 ID#b 20

PCL MP TRAY ID# 4

HEX DUMP EXECUTE
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Maintenance Menu

Item Factory Default Setting
EEPROM RESET EXECUTE

POWER SAVE ENABLE

PAPER BLACK SETTING 0

PAPER COLOR SETTING 0

TRANSPR BLACK 
SETTING

0

TRANSPR COLOR 
SETTING

0
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Software Utilities
Overview

Included with your printer is a selection of software utility programs 
designed to help you get the most out of your printer. Load these 
programs from the CD supplied with your printer.

Utilities included:

• Color Swatch Utility

• PDF Print Direct

• Network Utilities

– Print SuperVision

– Network Printer Status

– Sharp LPR Utility

For network configuration utilities, see the separate on-line Network 
User’s Guide.
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Color Swatch Utility

Color Swatch Samples

The Color Swatch Utility allows you to print color samples or 
swatches on your color printer. The swatches are used with your 
software program to select and reproduce color accurately. The 
swatches represent selected samples of the your printer's color 
palette and can be used to find the desired colors for your printed 
documents. 

Loading the Utility 

First, install the utility using the Menu Installer (Windows). To load the 
utility:

Click Start → Programs → Color Swatch → Color Swatch Utility.

NOTE
• Your software may not be able to match colors using the 

swatch information. You may need to use other matching 
methods.

• The color swatch samples do not show all the colors 
your color printer can print.

• Other factors influence how you see color: the color and 
finish of the paper, ambient light, even the color 
surrounding the one you are looking at.
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Selecting Colors

When you load the utility, a swatch page displays commonly used 
colors. Select print to print sample pages.

Color Samples

Use the color blocks to pick the specific colors that you want to 
appear in your printed document. 

Color Values

Each color block, or sample, is identified with information your 
software package needs to reproduce that color accurately. The 
numbers under each block specify the amounts of the primary 
colors—red (R), green (G), and blue (B)—that mix to form each 
particular shade. The amounts are given as a numerical value 
between 0 and 255.
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Creating Custom Swatch Colors

If you don't find your desired color, you can create or customize 
colors:

1. Select Custom Swatch from the File menu. 

2. On the pop-up window, there are 3 slide bars that allow you to 
customize swatches:

– Hue bar changes the hue of the swatches, for example, red to 
green or blue to yellow.

– Saturation bar changes vividness. 

– Lightness bar changes darkness.

3. Adjust the bars until you see the desired color. Color variations 
are created to help you find the best match.

4. Click OK, then print the custom swatch page. 

5. Repeat these steps if you still don’t find the desired printed color.

For additional information, including Applying Color Value in your 
Application, and Setting Monitor Color, see the Swatch Utility 
Read-me file located in the Windows Programs list.

NOTE
• The Swatch Utility does not guarantee that the printer will 

print the same color displayed on your monitor. Consider 
the displayed color as a reference.

• The printer may not be able to print the exact color that 
you desire.
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PDF Direct Print Utility
PDF Direct Print allows you to send a selected PDF file directly to the 
printer, a faster and easier process than using Adobe Acrobat 
separately before printing. PDF Direct Print also lets you set paper 
source, copies, 2-sided printing, print page range and other items.

To use PDF Direct Print:

• The optional built-in hard disk must be installed (see page 353).

• 128MB or larger memory is recommended.

• Supports version PDF 1.4 (Acrobat 5.0) or below.

• A font environment on your system.

Starting

To start PDF Direct Print:

1. Right-click on the file your want to print in Windows Explorer, or 
on the file icon on the Desktop. 

NOTE
Some PDF files may not be able to print correctly.
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2. Click PDF Direct Print, then click Print.

The Start screen provides the following features: 

• Select Print

• Paper Source

• Copies

• 2-sided printing

• Binding

• Collate

• Fit to page

• Print page range

• Restore Default

• Save Settings

• Print

• Cancel

• Help

• About
Sharp AR-C200P: Software Utilities  • 379



PDF Version Check

The version level of PDF files supported is version 1.4 (Acrobat 5.0) 
or below. A “Warning” dialog displays for any PDF file whose version 
is not supported.

For additional information, see the PDF Print Direct Help file in the 
PDF Direct Print Utility.

PrintSuperVision
PrintSuperVision is a web-based application for managing printing 
devices connected to a network. PrintSuperVision provides access to 
networked printer data for monitoring, reporting and managing 
networked printers. It provides a full range of management functions 
for Sharp printers, and for other brands of printers as well.

Features

• Provides real-time status of all your printers to monitor and report 
printer usage, manage consumables usage and replenishment.

• Administrator interface to the system is via a standard web 
browser enabling you to check on printer status and compatible 
multi-function devices from anywhere on the web.

• Performs initial discovery and configuration of printing devices 
connected to network.

• View groups of printers by list, floorplan or maps.

• Monitors devices over time, including maintenance data, and 
saves data for statistical reports.

• Sends mail alerts of events affecting device functionality.

NOTE
If when attempting to PDF-direct-print a file, “ERROR:PDF to 
PS conversion failed” displays, the file contains an 
embedded font not installed on the system. Using Acrobat, 
delete the text that is embedded, or unembed the embedded 
font. In Acrobat, select Tool → Touchup → Text attribute. 
Remove the checkmark in the Embed box. 
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• Generates reports on-screen or in XHTML, Excel and XML 
formats, plus Text and CSV formats.

Types of Users

• Guest users, without username, can get basic information 
about devices, such as type, status and location of printing 
devices.

• Standard users, in addition to guest user information, 
standard users can get information about printing resources, 
configure e-mail alerts, and get basic statistics reports.

• Administrators can manage devices, maps, alerts, user 
accounts, maintenance data, and create comprehensive
statistics reports.

Typical usage scenarios

• The network administrator in a large organization can get 
customized daily reports of the status of all printers including 
usage reports. User accounts can be configured so that a person 
in each department can manage their local printers. 

• The system can be set to alert the local user and the administrator 
of problems. The administrator can log into the PrintSuperVision 
system from any client machine and manage printers on different 
sites, looking at a map view to see instantly the status of all the 
printers. 

• The administrator can keep a close track of the cost of the printers 
including tracking maintenance. PrintSuperVision also provides a 
consumables prediction facility to advise when consumable will 
need replacing based on current printer usage (Sharp color 
printers).

System Requirements

Server Software

Pentium 75, 64MB or better with CD support running:

• Windows™ 98 with Microsoft Personal Web Server Version™, 
available for free download from Microsoft™ as Option Pack 4.0.
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• Windows NT4 Workstation, SP6.0a, Microsoft Personal Web 
Server Version, available for free download from Microsoft as 
Option Pack 4.0

• Windows 2000 or NT4 Server SP6.0a, Microsoft IIS™, available 
for free download from Microsoft as Option Pack 4.0

Client Software

• Microsoft Internet Explorer 5.0 or above

• Netscape Navigator 6.0 or above

• Recommended minimum screen resolution of 1024 x 768 pixels

Additional Information

For more information, click on Help in the PrintSuperVision program.

Network Printer Status Utility
This utility creates an additional tab (STATUS) in the PostScript and 
PCL drivers that allows the client to monitor the selected printer’s 
status.

To Install

1. Insert the  CD supplied with your printer into the CD-ROM drive.
(If CD does not AutoPlay, click Start → Run → Browse. Browse to 
your CD-ROM and double-click Install.exe, then click OK.)

2. Click Network Software → Administration Tools → Network 
Printer Status. Follow the on-screen instructions. 

To Open

1. Click Start → Settings → Printers. Right-click the Sharp Printer 
icon, click Properties. 

2. Click on the STATUS tab.
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3.  Click the UPDATE button to see device settings. The following 
screen displays:

Click on an item to see this information: 

Trays: Paper Type, weight

Duplex: Installed/not installed

Disk/Memory: RAM size and % used;
Flash Memory size and % used

Toner Remaining: % toner remaining is all cartridges

NOTE
If the Automatic Status Check box is checked, this utility will 
“ping” the printer each time you open the Printer Properties 
dialog in the printer driver. This will severely slow down the 
opening of this dialog.
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Checking the Printer Status

Click the WEB SETTING button. The following screen displays:

Click on the items listed on the left to see:

• Network Summary

• Login for Administrators

• Job Login

• Printer Menu

To see real-time printer status, click the UPDATE STATUS button.
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Sharp LPR Utility
The Sharp LPR Utility allows you to print directly to a printer on the 
network without a print server. It creates a Sharp Printer Port, and 
installs a pop-up status box so you can monitor printer status. 

Sharp LPR operates in Windows Me/98/95, Windows NT 4.0, 
Windows 2000, and Windows XP operating systems.

How to Install

The LPR Utility supports TCP/IP. Your network administrator will first 
need to set up an IP address and TCP/IP properties for your printer. 

1. To install the utility, insert the CD supplied with your printer into 
the CD-ROM drive.
(If CD does not AutoPlay, click Start → Run → Browse. Browse to 
your CD-ROM driver and double-click Install.exe, then click OK.)

2.  Click Network Software → Installation/Config → LPR Utility. 
Follow the on-screen instructions. 

LPR Status box

The LPR Utility Status Box displays the following information: 

• Printers: Names of added printers (You can add up to 30 printers)

• Status: LPR Utility status (empty, connecting, sending, paused, 
checking status, not connected)

• Finish: Number of completed jobs.

• Queue: Number of jobs waiting to be printed. 

Additional Information

For help using the LPR Utility, click on HELP in the program. 
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